Posts by Dragosius

    Youtube-Video:


    Normal:

    External Content www.youtube.com
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.


    Mittig:

    External Content www.youtube.com
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.

    Wenn noch jemand Probleme mit animierten Webp hätte, dann hätte er sich sicher gemeldet ...

    Ich sehe schon, bei dir prallen Rückmeldungen einfach so ab.

    Der 1. Beitrag könnte wirklich von jemandem sein, der sich hier erst gerade frisch registriert hat.

    Hallo,


    die Browserkonsole sollte Fehler loggen, wenn ein Cookie aus irgendeinem Grund „ungültig“ ist. Damit könntest du die Vermutung der fehlenden Verschlüsselung bestätigen (oder widerlegen).

    Mittlerweile wurde ein gültiges SSL-Zertifikat hinterlegt.

    Der Fehler ist leider nach wie vor vorhanden.


    Ich sehe leider in der Entwicklerkonsole keine Fehlermeldung.

    Ich bin nach wie vor im Installationsprozess (install.php?step=showSystemRequirements)

    Kann ich es da überhaupt sehen?

    Vermutlich hast du das Paket auf der Webseite des Herstellers und nicht hier im Plugin-Store gekauft.

    Der Screenshot stammt aber meiner Meinung nach nicht von dem Versuch, wo alles gemeinsam aktualisiert werden sollte.

    Sonst wäre aus meiner Sicht kaum eine Inkompabitbilität der Woltlab-Erweiterungen angemerkt worden.


    Es müssen übrigens definitiv alle Plugins/Endanwendungen gleichzeitig aktualisiert werden.

    Ich fasse es nochmal kurz zusammen, da das verlinkte Thema ja schon 10 Seiten hat.


    1. ACP-Einstellung anpassen:


    2. SQL-Abfrage ausführen:

    SQL
    UPDATE wbb1_post SET isOfficial = 0;

    Danach sind die offiziellen Beiträge weg und es wird auch für neue Beiträge so bleiben.

    Stop, so war das definitiv nicht gemeint.


    Er meinte einzeln als Code, also z.B. so:



    Dafür ist es nicht nötig, haufenweise Doppelpost zu erstelle.

    Ich lese auf der Plugin Seite "Unterstützte Version 5.4" was ich nicht als 5.4.2 verstehe.

    Ich habe WBB 5.4.2 und da läuft sie nicht, hab es aber zur Sicherheit gerade noch einmal versucht.

    Installation ist ok, ACP ist ok und einstellbar, Berechtigung ist ok, aber es wird keine (nat. aktivierte) Box (egal ob li,re,oben, unten) auf der gewählten Seite angezeigt.

    Forum ist nagelneu aufgesetzt, nichts verbastelt.

    Ich denke dass solche Angaben auch für kleinere Subversionen gilt, sollte eigentlich selbsterklärend sein. :saint:

    Ich kenne spontan keine Seite, wo hier jede Subversion bei einer Kompatibilität aufgelistet wird.


    Bei der anderen Shoutbox bist du ja scheinbar noch gar nicht so weit, als dass man beurteilen kann, ob sie bei dir funktioniert.