Posts by Reenmeister

    Hallo zusammen,


    ich hätte da mal ein Problem. Ich würde in einer Box gerne einen Link einbinden, über welchen sich per Mouseover ein Bild öffnet. Soweit sogut, nur wird das Bild durch den Box-Container beschnitten und ich komme nicht aus der Box raus. Jemand eine Idee wie sich das umsetzen lässt?


    Danke

    Sorry, mir war nicht klar, dass sich bei Dir die Höhe des Headers in Abhängigkeit von der Fensterbreite ändert. So etwas habe ich bisher noch nicht gesehen.


    Wie ist es damit?


    CSS
    .pageHeaderLogo .pageHeaderLogoLarge {
        max-width: 85%;
    }

    Ich wollte tatsächlich eine volle Skalierung des Headers erreichen, daher dieser Versuch. Eine festgelegte Höhe wirkt je nach genutzter Auflösung entweder über- oder unterdimensioniert. Aber ich habe langsam das Gefühl irgendwie lässt sich das technisch nicht umsetzen.


    Die Änderung bewirkt zwar, dass es sich nicht mehr ins Menü schiebt, dafür passt es dann in der max. Höhe nicht, weil ich oben quasi ein padding habe.

    CSS
    .pageHeaderLogoLarge {
        max-height: 230px;
    }


    Gruß norse

    Das hat leider auch keinen Effekt. Das Logo ist dann in der Max-Höhe kleiner, verschiebt sich aber bei der Kleinerskalierung trotzdem noch irgendwann wieder ins Menü :(


    Uff, das ist aber unschön gelöst. Besser wäre du positionierst #video_background absolut und schiebst das in den Hintergrund des Logos. Dann brauchst du am Rest des Stils gar nix ändern außer vielleicht den z-index irgendwo.


    Ps:


    Wenn dann 250px nicht 230px

    Hmmm... dann skaliert mir das Logo aber nicht mehr mit :/

    An der Stelle schon mal Danke an euch beide für die Mühe. Falls noch wer eine Idee haben sollte wie man das Problem lösen kann, Link zur Seite gibt's via PN.

    bei position: absolute arbeitet das je nach Aufbau der vorherigen Klassen nicht immer zuverlässig, Reenmeister versuche es mal mit einem "top" wert. Beispielsweise:

    Das zerschießt es dann komplett. Wenn ich top drin lasse und dafür die Positionierung über translateY rausnehme sitzt es zwar wieder korrekt, dann passiert aber der umgekehrte Effekt, heißt dann schiebt es sich bei der Skalierung nicht mehr nach oben übers Menü, sondern nach unten über die pageNavigation. Beides Mist :|

    Ich merke gerade selber, dass einige zusätzliche Angaben vieleicht nicht verkehrt wären ;)


    Also das HeaderLogo schiebt sich beim Skalieren oben bis zum Anschlag der Seite und stoppt nicht am Menü:


    Hier die entsprechenden Auschnitte aus der CSS:

    Hallo zusammen,


    ich habe auf meiner Seite gerade den Header etwas überarbeitet und u.a. ein Video in den Hintegrund eingebunden. Das HeaderLogo habe ich als "absolute" darüber gelegt. Mein Problem ist nun, dass sich bei der Skalierung (kleiner) das Logo in das mainMenu obendrüber schiebt. Ich stehe gerade irgendwie auf dem Schlauch und finde keinen Ansatz das zu lösen. :/

    Vielleicht hat jemand von euch eine Idee.


    Danke

    Ich hänge mich mal an den Thread dran... Ich habe sowohl ein Problem mit den Artikelbildern , als auch mit Bildern im Artikelinhalt und habe wohl gerade einen Knoten im Kopf :|


    1. Ich habe es zwar so weit einstellen können, dass die Artikelbilder nicht mehr über die volle Breite skalieren (und damit verzerrt sind), jedoch wird das Bild dann ggf. oben und unten abgeschnitten. Ich hätte gerne eine vollständige Skalierung des Bildes unter Angabe der Maximalhöhe und Breite, bekomme es aber mittels CSS nicht hin.
    2. Bei Bildern im Artikelinhalt habe ich dann das Problem, dass in der mobilen Ansicht die Höhe bestehen bleibt, aber die Breite gequetscht wird. Auch hier hätte ich gerne wie unter 1. eine entsprechende vollständige Skalierung.

    Jemand einen Lösungsvorschlag?


    Danke

    Danke für die schnelle Rückmeldung.


    Ich habe jetzt noch etwas rumgetestet. Ich erreiche das Gewollte, indem ich bei den Zugängliche Benutzergruppen zusätzlich noch "Gäste", "Jeder" und "Registrierte Benutzer" aktivierte. Da muss ich tatsächlich zugeben, da wäre ich von alleine nicht drauf gekommen. Ggf. könnte man hier noch einen kleinen Hinweis o.ä. in der Berechtigung hinterlegen.

    Hallo Zusammen,


    ich würde gerne eine Benutzergruppe erstellen, die ausschließlich in der Lage ist in der Administrationsoberfläche neue Benutzer zu aktivieren und einer Benutzergruppe zuweisen zu können.


    Ich habe dafür neben dem Recht die Administrationsoberfläche zu betreten folgende Berechtigungen gesetzt:


    Damit kann die Benutzergruppe jetzt die Administrationsoberfläche betreten und auch Benutzer suchen. Der Bearbeiten-Button neben den Benutzern ist ausgegraut. Benutzer lassen sich aber anklicken und über das Auswahlfeld rechts unten kann man dann "Aktivieren" oder "Benutzergruppe zuweisen" auswählen. Dann kommen allerdings die Fehlermeldung "Sie besitzen leider nicht die notwendigen Zugriffsrechte, um diese Aktion auszuführen." bei der Aktivierung und "Der Zutritt zu dieser Seite ist Ihnen leider verwehrt. Sie besitzen nicht die notwendigen Zugriffsrechte, um diese Seite aufrufen zu können." bei der Benutzergruppenzuweisung.


    Übersehe ich irgendetwas wichtiges, oder handelt es sich dabei um einen Fehler in den Berechtigungen?

    Hat jemand auch noch ne Idee wie ich die Standardbilder im Blog ersetzen kann, gegen andere wie im Profile und co?

    Soweit ich weiß ist das aktuell leider gar nicht möglich, da alle Contents auf das gleiche Standard-Titelbild zurückgreifen. Ich hätte die Möglichkeit aber auch gerne ;)

    Sollte ein Nutzer jetzt aber Freiwillig bewusst anderen Nutzern seine z.B. E-Mail Adresse bewusst zugänglich machen, liegt das nicht in der Verantwortung des Betreibers sondern des Nutzers selber. Wir müssen lediglich den Wunsch auf Löschung nachkommen.

    Korrekt. An geeigneter Stelle (z.B. Nutzungsbedingungen) sollte aber ein Hinweis erfolgen, dass die Forenbereiche frei einsehbar sind und somit auch keine Haftung übernommen wird für einen etwaigen Missbrauch durch Dritte von dort selbst geposteten sensiblen Informationen.