Posts by Hell_Boy

    Ich hab da ein Problem,
    bei einer Neu Installation bekomme ich bei 96 % diesen Fehler:


    Code
    Fatal error: package 'com.woltlab.wcf.data.cronjobs' is already installed.
    
    
    
    
    You will get more information about the problem in our knowledge base: http://www.woltlab.com/help/?code=13014Information:
    error message: package 'com.woltlab.wcf.data.cronjobs' is already installed.php version: 5.2.17wcf version: 1.1.9 (Tempest)file: /hsphere/local/home/xxxx/xxxxx/wcf/lib/acp/package/PackageInstallation.class.php (1149)error code: 13014date: 06/24/2013 04:38pmrequest: /wcf/acp/index.php?page=Package&step=&queueID=50&action=install&packageID=1&referer: http://www.xxxxx.xx/wcf/acp/index.php?page=Package&step=finish&queueID=49&action=install&packageID=1&Stacktrace:#0
    /hsphere/local/home/xxxx/xxxxxx.xx/wcf/lib/acp/package/PackageInstallation.class.php(126): PackageInstallation->checkArchive()#1 /hsphere/local/home/xxxx/xxxxxx.xx/wcf/lib/acp/package/PackageInstallation.class.php(52): PackageInstallation->install()#2 /hsphere/local/home/xxxx/xxxxxx.xx/wcf/lib/acp/page/PackagePage.class.php(49): PackageInstallation->__construct(50)#3 /hsphere/local/home/xxxx/xxxxxx.xx/wcf/lib/page/AbstractPage.class.php(46): PackagePage->show()#4 /hsphere/local/home/xxxx/xxxxxx.xx/wcf/lib/util/RequestHandler.class.php(64): AbstractPage->__construct()#5 /hsphere/local/home/xxxx/xxxxxx.xx/wcf/lib/util/RequestHandler.class.php(92): RequestHandler->__construct('Package', Array, 'page')#6 /hsphere/local/home/xxxx/xxxxxx.xx/wcf/acp/index.php(10): RequestHandler::handle(Array)#7 {main}<br />
    Click the button below to undo the installation that lead to this error and to clean up your system.


    Kann mir evt einer weiter helfen ???
    Stehe da iwi grad tierisch aufm Schlauch ;)


    mfg
    Hell_Boy

    Hallo,
    hab da ein kleines Problem,
    und zwar bekomme ich nach dem Umzug diesen fehler:

    Code
    Fatal error: PHP warning in file /var/www/vhosts/*******/forum/wcf/lib/system/cache/CacheBuilderIcon.class.php (74): is_dir(): open_basedir restriction in effect. File(/var/www/vhosts/*******/forum/icon/) is not within the allowed path(s): (/var/www/vhosts/*******/:/tmp/)
    Information:
    error message: PHP warning in file /var/www/vhosts/*******/forum/wcf/lib/system/cache/CacheBuilderIcon.class.php (74): is_dir(): open_basedir restriction in effect. File(/var/www/vhosts/*******/forum/icon/) is not within the allowed path(s): (/var/www/vhosts/*******/:/tmp/)error code: 0file: /var/www/vhosts/*******/forum/wcf/lib/system/WCF.class.php (281)php version: 5.3.3-7+squeeze14wcf version: 1.1.6 pl 3 (Tempest)date: Thu, 29 Nov 2012 07:32:39 +0000request: /index.phpreferer: Stacktrace:#0 [internal function]: WCF::handleError(2, 'is_dir(): open_...', '/var/www/vhosts...', 74, Array)#1 /var/www/vhosts/*******/forum/wcf/lib/system/cache/CacheBuilderIcon.class.php(74): is_dir('/var/www/vhosts...')#2 /var/www/vhosts/*******/forum/wcf/lib/system/cache/CacheBuilderIcon.class.php(59): CacheBuilderIcon::getIconFiles('/var/www/vhosts...')#3 /var/www/vhosts/*******/forum/wcf/lib/system/cache/CacheHandler.class.php(173): CacheBuilderIcon->getData(Array)#4 /var/www/vhosts/*******/forum/wcf/lib/system/cache/CacheHandler.class.php(126): CacheHandler->rebuild(Array)#5 /var/www/vhosts/*******/forum/wcf/lib/system/style/ActiveStyle.class.php(36): CacheHandler->get('icon-48-3')#6 /var/www/vhosts/*******/forum/wcf/lib/data/DatabaseObject.class.php(24): ActiveStyle->handleData(Array)#7 /var/www/vhosts/*******/forum/wcf/lib/data/style/Style.class.php(30): DatabaseObject->__construct(Array)#8 /var/www/vhosts/*******/forum/wcf/lib/data/style/Style.class.php(67): Style->__construct(NULL, Array)#9 /var/www/vhosts/*******/forum/wcf/lib/system/style/StyleManager.class.php(65): Style->getActiveStyle()#10 /var/www/vhosts/*******/forum/lib/system/WBBCore.class.php(140): StyleManager::changeStyle('0')#11 /var/www/vhosts/*******/forum/lib/system/WBBCore.class.php(32): WBBCore->initStyle()#12 /var/www/vhosts/*******/forum/wcf/lib/system/WCF.class.php(100): WBBCore->initTPL()#13 /var/www/vhosts/*******/forum/global.php(18): WCF->__construct()#14 /var/www/vhosts/*******/forum/index.php(7): require_once('/var/www/vhosts...')#15 {main}



    Cache usw wurde schon gelöscht.
    Das komische ist, das ich ins ACP komme Ohne Probleme ??


    Kann mir da evt einer weiterhelfen ??


    mfg


    *// EDIT
    Hat sich erledigt, lag daran das die Adresse zum Ordner icon falsch war, bzw der Ordner ;)

    Hallo,
    hab ein Problem bei der Installation vom Wbb3.1.7,
    das ist ja nun nicht das erste wbb das ich installiere,
    aber während des installationsvorgang kann ich keine Pakete auswählen,
    und das 2 mal, es wird einfach weiter gesprungen,
    es wird zwar angezeigt das Parkette installiert werden jedoch bleibt das ganze dann bei 72 % Stehen.


    Woran kann das liegen ??


    Hatte sonnst nie Problem beim Installieren, und es spielt keine rolle welchen Browser ich benutze, da ichs in FF, IE, Opera und Chrome getestet hab..


    Hoffe einer kann mir da weiter helfen ;)


    Vielen dank im Voraus.


    mfg

    Quote


    Joshua1337
    Strato und WBB sind wie Feuer und Wasser, nicht zu empfehlen!


    Naja, würde ich jetzt so nicht sagen, bin selber bei Strato, hab nen Server, und da läufts ;)


    Meine frage ist nur, hast du Webspace oder V-Server oder was hast du bei Strato ??


    Denn eins was sicher ist, ist das du im Falschen Ordner Bist ;)


    Je nach Betriebssystem was benutz wird, solltest du entweder in httpdocs oder public_html Ordner.


    Aber auf keinem Fall cgi-bin ordner ;)


    Und schön das es Funktioniert ;)