Posts by HSE24

    So, es hat etwas gedauert und das kommt raus bei der Anfrage an den Hoster:

    Verweise auf diese Antwort: RE: Update auf Version 5.3.2

    Antwort:

    Sie schrieben das es definitiv an der Bandbreite unseres Server liegt, um dies nachvollziehen zu können, benötigen wie die url des anderen Servers der dort angesprochen wird. Wie können sie davon ausgehen das unseren Server die Bandbreite fehlt wenn Sie das Ziel nicht kennen?


    Link mit geteilt und das bekommen:

    Hallo,

    wir haben dies nun mit assets.woltlab.com getestet. Der Download dieser Datei läuft von egal wo wir dies testen mit lediglich 1.7 Mbit.

    Dies ist also kein Problem an unserem Server.

    Bei weiteren Fragen stehen wir Ihnen gerne zur Verfügung.


    Nun steht Aussage gegen Aussage. Schönen Abend für das Team

    Hallo,


    die Fehlermeldung besagt, dass die Bandbreite des Systems auf dem die Software läuft zu gering ist und dadurch der Download des Updates zu lange dauert.


    Es hat schon eine gewisse Ironie, dass das Update 5.3.2 unter anderem die folgende Änderung enthält:

    Übersetzt heißt das jetzt " Download von Servern mit geringer Bandbreite ? " - .... was muss der nutzer der forensoftware nun unternehmen, damit sein System Updaten kann - Danke Alexander Ebert

    cURL error 28: Operation timed out after 9994 milliseconds with 17446200 out of 36997120 bytes received (see https://curl.haxx.se/libcurl/c/libcurl-errors.html)

    ..../lib/util/HTTPRequest.class.php in line 253 -> Failed to HTTPRequest


    Mal sehen, was die Lösung dafür ist....

    Moin, vom System werden diese nebeneinander angezeigt, in der Reihenfolge deiner Vergabe im Thema. Mehr als 2 kommen nicht zur Anzeige, außer Du Arbeitest mit Abkürzungen!
    Zeige mal bitte, wie du sie jetzt „untereinander „ Angezeigt bekommst.
    Danke

    Guten morgen, all

    CSS: fa-icon aus wsc 2.1
    *mainMenu fontAwesome Icons*
    *Forum*
    #mainMenu > ul > li > a[href*="board-list"]::before {
        content: "\f0e8";
        font-family: FontAwesome;
        padding-right: 0;
    }

    alte Font Awesome anweisungen

    Mit der Zeit haben sich bei mir viele Codes angesammelt die ich unter WCF 2.1 nutze. Ein paar davon funktionieren auch noch unter WSC 3.1. Viele aber leider nicht mehr.

    Das habe ich nach meinem Update im Februar 2020 aus wbb4 zu wsc 5.2 erlebt -> bei der suche nach Hilfe fand ich dein Thema hier.

    SQL hat ja erst einmal nichts mit dem CSS zu tun und automatisiert wirst du hier keine Änderungen durchführen können, das muss manuell passieren.

    Du sagst, das kein sql-befehl das umschreiben der alten fa-icons machen kann in der Datenbank und alles per Hand umgeschrieben werden muss?

    Warum soll das nicht gehen, sie stehen doch alle mit der veralteten version dort?


    Zumindest nicht per SQL. :/

    SQL hat ja erst einmal nichts mit dem CSS zu tun und automatisiert wirst du hier keine Änderungen durchführen können, das muss manuell passieren.


    Wie genau kommst du denn auf die Zahl 3835?

    falsche Zahl es sind "NUR" 3579 .... Einträge


    und so schaut es bei Mir aus: [icon='fa-external-link',32][/icon]  und das würde ich gerne ändern in <p><fa-icon>link</fa-icon>


    Habe ich einen falschen Ansatz, das man das ändern kann oder nicht? Danke für die Antworten zu meiner Frage.

    Guten Morgen, ich hatte schon bei einem anderen Entwickler angefragt, aber auch dort kann keiner helfen da es zu speziell ist.

    Es geht um den sql Befehl für das umschreiben der alten fa-Icon aus dem wbb4, damit diese im WSC3 wieder angezeigt werden. ( sollte also nicht nur mich betroffen haben! )

    Wie muß der Befehl aussehen um das in den Themen/Beiträgen/Erweiterung wieder ordentlich anzuzeigen?


    Danke für die Hilfe

    Hallo WL-Freunde , ich finde leider kein passendes Thema wo ich meine Fehler Meldungen aufzeigen kann, wenn ich von php7.0 auf php7.2 gehn möchte.

    In der Domain Verwaltung ist eingestellt 7.2 -> ändere ich aber den Inhalt der htaccess: AddHandler php70-cgi .php -> auf php7.2


    Es handelt sich um ein Burning Board®-Version 4.1.21 & Community Framework™-Version 2.1.24 pl 2 (Typhoon), wo nur das php angehoben werden sollte, aber mit Fehler Meldungen endet.

    Kann jemand was sagen, wie ich das anpassen kann.

    Code
    PHP warning in file /www/htdocs/xxxxxxx/xxxxxx/wbb4/wbb4gks/easymedia/lib/system/dashboard/box/CategoriesSidebarDashboardBox.class.php (52): count(): Parameter must be an array or an object that implements Countable


    Danke für eure Hilfe

    fg HSE24

    Ich hoffe das ich hier richtig bin, da es sich um die Kommentarfunktion der CLS-Gallery handelt.


    Guten Morgen, ich möchte gerne einen gemeldeten Beitrag einem anderen Mitglied zuordnen und bekomme folgenden Hinweis/Fehler Angezeigt.

    Mitglied schreibt falsche Antwort im Thema, wurde Gemeldet und soll nun im richtigem Thema mit richtigen Benutzer angezeigt werden.

    Benutzer: Admin

    Beitragsschreiber: Admin (Verschieben/Kopieren gibt es nicht zur Auswahl..)

    Zuweisung Benutzer: Mitglied



    Frage an Euch, was verhindert die Änderung?

    Danke für euren Hinweis.