Posts by Paulo Almeida

    Hello!

    To fill the whole background of our forum, i used this short piece of CSS code:

    Code
    .pageContainer, .pageHeaderContainer, body{
    background-image: url(#{$style_image_path}pageBG.jpg);
    background-size: cover;
    background-repeat: no-repeat;
    background-attachment: fixed;
    margin:auto;
    }

    It looks to be working perfectly. However, i realized that in some mobile devices it isn't displaying correctly. Any tips to solve this problem? It's actually my 1st contact with CSS, so i believe my code could not be the most appropriate.


    Thank you!
    Kindly,
    Paulo Almeida

    Hello!

    Sorry to bother you.

    I'm with some troubles editing the margins from the footer, pageNavigation and Nav bars. I've tried multiple ways but without succeeding. I want to add and align margins to those sections and make sure it fits with the rest of the body. Also margins should adjust automatically varying the width of the page, as the body does. Do you have any idea on how i can do that?

    In addition, i want one single image on the background of the whole html page, because when i do


    Code
    html, body{
    background-image: "x";
    background-repeat: no repeat;
    background-position: cover;
    }

    only the body part is filled. Anyway, if i had previously margins to footer , for exemple, margin won't be cover with the background image . :x

    Can someone help me?

    Thank you for your consideration.

    Hello!
    How do i alternate the background color between these sections on the board list?

    I'm trying this short piece of CSS code, but it's not working properly.

    .wbbBoardContainer.wbbBoard:nth-child(even){

    background-color: white;}

    .wbbBoardContainer .wbbBoard:nth-child(odd){

    background-color:black;}

    In result only appears sections in black. Can someone help me?


    Thank you for your consideration.

    Hello everyone,


    I'm here kindly to ask for some answers/support.

    Recently (today), we acquired the 3.0 woltlab suite version, to migrate our forum to the latest software version, since the burning board 4.1 is outdated. However, and although the migration process hadn't any problems, some things didn't occur as expected.

    We are still on the maintenance mode, struggling to fix this.


    First of all, I wanted to know if you offer any type of support in these cases, where is it required special care?


    The old layout/style was lost? is there any way to recover it?


    Every message is not correctly formatted, it looks like bbcodes are disabled. Do you know how to fix?

    *

    Is this warning relevant? Our developer told that set it into "1" should be safer than "2". Is that true?


    Last but not least, is it possible to do a backup and repeat the whole process again?


    We truly need to re-open the forum gates to our community with some hurry. Can someone help me? Any tips, any resolutions?


    Sorry for the inconvenience. Waiting for an answer.


    Kindly,

    Paulo Almeida

    Hello!
    Sorry to bother you. I just with a doubt but i think it's easily to solve. Maybe you can explain me better what i should do.
    I'm recruiting people for my company. Appliers should submit their application on a private section that i create to it. However, to make sure i protect their own privacy, only the owner of the thread can read and reply to his thread, except admins. If i give them posterior permission, for who apply himself, they will can read all the threads created in that section. How can i avoid it?


    Looking for an option to mark like "Can read their threads" , as it exists to reply


    Can someone help me?

    Sorry for the incovenience.