Posts by Seferd

    Spontan würde ich mal raten dass dir noch ein Update von den 5.2 Servern fehlt.

    Trage mal http://store.woltlab.com/2019/ noch ein und schau ob er dann einen Update Pfad finden kann.

    Wenn ich dies mache kommt die Meldung:


    Die offiziellen Paketserver sind bereits hinterlegt und korrekt konfiguriert.

    Das Update läuft nun durch. Zum Start erhielt ich eine Fehlermeldung:



    Und hier die Log-Datei:



    Das Update ist auch gescheitert. Um Forum herum klicken kann ich. Möchte ich einen Beitrag absenden:


    SQLSTATE[HY000]: General error: 1191 Can't find FULLTEXT index matching the column list

    Hätte noch einmal eine Nachfrage:


    Ich habe zum Beispiel das Plugin Multihunter. Installiert ist Version 5.2.9. Verfügbare Version in der Update Übersicht ist 5.3.6.


    Möchte ich ein Update ziehen, kommt die Meldung:


    Quote

    Das Update erfordert eine Aktualisierung des Paketes „Multihunter“ (installierte Version: 5.2.9) auf Version 5.2.10, es wurden aber keine passenden Updates gefunden.


    Warum will er auf Version 5.2.10? Zur Auswahl steht im Dorpdown nur 5.2.11 und 5.3.6, wovon ich letzteres gewählt habe.


    Muss ich nun erst einmal in Version 2 auf die letzte Version updaten oder wo liegt der Fehler?

    Vielen Dank!


    Mal eine andere Frage, bei eingen Plugins steht in der rechten Seitenleiste, dass sie 5.4 kompatibel sind. Jedoch steht in der Versionshistorie nichts von einem Update auf 5.4. Was stimmt nun?

    Hi!


    Ich bin gerade dabei alles für die Version 5.4.4 vorzubereiten. Jetzt ist mir bei der Paketaktualisierung aufgefallen, dass einige Plugins zwar von mir bei WoltLab gekauft wurden und es eine neuere Version gibt, diese jedoch nicht in der Paket-Aktualisierung vorhanden sind. Ein Beispiel ist die Clan Verwaltung.


    Vermute mal mir fehlt hier der ein oder andere Paketserver, folgende nutze ich:


    http://store.woltlab.com/2019/

    http://store.woltlab.com/hurricane/

    http://store.woltlab.com/tornado/

    http://store.woltlab.com/vortex/

    http://update.woltlab.com/2019/

    http://update.woltlab.com/5.3/

    http://update.woltlab.com/5.4/

    https://www.wbb-elite.de/shop/index.php?update/6-wsc-5-3/

    https://www.wbb-elite.de/shop/index.php?update/6-wsc-5-4/


    Habt ihr eine Idee, welcher fehlen könnte?


    Grüße v. Seferd

    Grüß!


    Blöde Frage, ich suche das Template welches für den Beitrag zuständig ist. Linke Seite wäre messageSidebar, aber wer ist zuständig für den Content?


    EDIT: Hat sich erledigt, ist threadPostList.


    Seferd

    Hätte noch einmal eine Nachfrage, das JS funktioniert.


    Problem ist, wenn ich unter "Allgemeine Daten" die Reihenfolge auf 100 stelle und diese Box die letzte ist, wird sie auch angezeigt. Stelle ich die Reihenfolge auf eine andere Zahl und damit auch vor eine Box die auch window.onload nutzt, wird diese Box nicht angezeigt.


    Ich verstehe gerade nicht, wie sich diese beiden Boxen beeinflussen können. Sämtliche Variablen haben einen anderen Namen, können sich doch eigentlich nicht gegenseitig beeinflussen.

    Hi!


    Ich möchte mir gern ein kleines Stück JS schreiben. Knackpunkt ist gerade, dass ich mit JavaScript einen Data-Box-Identifier ansprechen möchte. Grund ist, dass ich eine Box über JS aktivieren und deaktivieren möchte. Spreche ich nur eine ID an, funktioniert mein Code. Ich möchte aber die gesamte Box deaktivieren, weis aber nicht wie ich diese Zeile schreiben soll: var displayShowHide = [data-box-identifier="com.woltlab.wcf.genericBox73"];


    Hat jemand eine Idee?


    Code
    function displayImportantNews(){
        var displayShowHide = [data-box-identifier="com.woltlab.wcf.genericBox73"];
        if(importantNews.length >= 1){
            displayShowHide.style.display = "block";
            document.getElementById("outputNews").innerHTML = importantNews;    
        } else {
            displayShowHide.style.display = "none";
        }
    }

    Grüße von Seferd

    Hi!


    Eine Frage mal zur Linkumschreibung. Bevor ich Woltlab hatte, nutzte ich phpBB 3.2. Wie ich jetzt merkte sind alle alten Links defekt.


    Ich habe eine Anleitung zur Linkumschreibung hier gefunden: https://manual.woltlab.com/de/…on-url-rewrites/#phpbb-3x


    Nun sieht meine .htaccess so aus:



    Problem ist, dass die Links trotzdem immer noch auf die Startseite führen. Das Forum ist und war schon immer unter domain.de/forum zu finden, sprich Standardinstallation.


    Seht ihr einen Fehler?


    Vielen Dank!

    Danke! :)


    Ich würde nun gerne die Lizenzen verlängern nur steht mir keine Option zur Verfügung außer die für das Forum, da das Ende der Lizenz in Reichweite kommt. Wie kann ich die anderen Lizenzen verlängern?

    Hi!


    Ich muss demnächst meine Lizenz verlängern. Es würde um das Forum, Blog, Gallery und Calender gehen. Kann die Lizenz aber nur für das Forum verlängern. Bei allen anderen steht nur ein Laufzeitende drin. Warum?


    Grüße v. Seferd

    Hi!


    Ich hab ein Problem mit dem Feldtyp eines Profilfeldes. Hier gibt es schon sehr viele Eintragungen in meinem Forum, jedoch merkte ich erst jetzt, dass ich den falschen Typ eingetragen habe. Statt 'Message' sollte eigentlich 'Text' als Typ aktiv sein. Kann ich dies über die Datenbank ändern, wenn ja wie?


    Alternativ:


    In der Profilanzeige wird folgendes ausgegeben: <p>Bla</p>


    Wie man sieht ist hier HTML-Code zu sehen, kann man dies verhindern? So könnte ich auch 'Message' nutzen. Die Klasse 'wcf\system\option\user\MessageUserOptionOutput' Kann ich nicht nutzen, weil diese dann mir die Überschrift des Profiltyps nimmt.


    Grüße v. Seferd