Posts by SupaHigher

    In your ACP, find the Profielfiedsmenu. You can set the position of the field by number for each profilefield in its options.

    Hi from that menu I am able to only activate/deactivate some of the fields, I cannot find anything regarding the sorting of it.


    Under ACP --> Custom User Fields, i can only modify the custom ones and I'm trying to sort the system ones.


    All the best

    Hi

    The preferred version is the newest version that supports all your apps and plugins. Apps and plugins from us will support PHP 7.3 just fine!


    SupaHigher Apparently a database table the plugin created during installation and tries to remove during uninstallation is missing, leading to this issue. I can second the existing advice to file a ticket so that we can look into it and hopefully fix the database of your community.

    Hi Tim Düsterhus ,

    I have just filed a ticket I hope we can fix it too =O


    all the best

    Hei, thank you for the reply!

    Unfortunately I don't think it is because of that reason because I did installed and uninstalled packages until yesterday, today it stopped for some reason.


    I hope I didn't mess the whole thing up :D


    all the best

    Hello everyone!

    I'm encountering an error whenever I try to uninstall any package and can't really understand why.


    This is the error message:


    All the best guys!

    Hello,

    I was wondering if it possible to add menus (such as User Account, Settings & Community) to the control panel and if so, how can I do that? Could I also set permissions to make it visible only to selected user-groups?

    Can anybody explain to me how to create a menu to link different part of the same post?

    Such as:


    1. Menu One

    1.1 Menu One One

    1.2 Menu One Two

    2. Menu Two

    2.1 Menu Two One

    2.2 Menu Two Two


    1. One (When clicking on 1. Menu One you will be pointed here)


    1.1 One One (When clicking on 1.1 Menu One One you will be pointed here)


    ...and so on!


    All the best

    Can you see “articles” in the main menu?

    If you go to content —> menu —> main menu

    (Check that the article box is ticked and confirm changes)


    You should be able to add an article by going in your forum and click on “article” on the top menu

    Got it, thanks a lot mate! I will uninstall it for the time being and will contact its developer :)


    UPDATE

    I uninstalled it and this problem just disappeared!

    thanks a lot MysteryCode +1

    Hello Everybody

    I'm encountering an error Which refreshes every few seconds and everytime I change page, so if I go from the forum to the gallery for example this error pops up.


    How can I solve this and Why I have this error?


    All the best

    Marco