Posts by LoveIsLove

    Try to use: RewriteBase /community/ instead of RewriteBase /

    Edit: Actually that won't work. You can't change your rewritebase inside a single .htaccess file. Hold on.

    Thank you very much for taking the time to answer my inquiry. This worked out nicely.


    Found it :P

    Don't Fuck With Paste -- enabled


    Code
    # BEGIN WordPress<IfModule mod_rewrite.c>RewriteEngine OnRewriteBase /RewriteRule ^index\.php$ - [L]RewriteCond %{REQUEST_FILENAME} !-fRewriteCond %{REQUEST_FILENAME} !-dRewriteRule . /index.php [L]</IfModule># END WordPress


    Can live without


    Disabled and removed


    Don't Fuck With Paste -- enabled


    Code
    # BEGIN WordPress<IfModule mod_rewrite.c>RewriteEngine OnRewriteBase /RewriteRule ^index\.php$ - [L]RewriteCond %{REQUEST_FILENAME} !-fRewriteCond %{REQUEST_FILENAME} !-dRewriteRule . /index.php [L]</IfModule># END WordPress


    Can live without

    Restart browser


    Happy Right-Click -- enabled


    I guess I could find an alternative if this fails

    Honey -- enabled



    Can live without it but does save me money

    restart browser just to be sure



    God I hope this works.

    h264ify -- enabled


    Please work.

    Grammarly -- enabled


    Cannot live without as I do not speak English

    Bypass paywall -- enabled



    annoyed as hell if this does not work

    Google Search Link Fix -- enabled



    would also be nice

    Disable WebRCT -- enabled



    Would be nice

    restarted browser just to check



    let us hope

    Decentraleyes -- enabled



    makes life easier but can live without

    Bitwarden Password Manager -- enabled



    Must work or else.

    https everywhere -- enabled


    work god damn it

    Nano Defender -- enabled


    Please god work

    Nano Adblocker -- enabled



    God if the adblocker is the issue no WoltLab for me.