Posts by Jupiter

    2. The problem updating only all or nothing is a problem for sure. It's due to the excellent development work, incredible features and great possibilities for 3rd party developers and web designers to fulfill everyones wishes.


    Everything has to fit to another. There is no need to update. If you want it, then save up the money over the whole year. This is my way.

    3. Please, don't mix your existing versions with new versions. Maybe it might be working, but the problems will arising later.

    After reviewing Alexander's comments, I decided not to mix versions. I''ve purchased all the 3.1 versions of the apps I used previously, but unlike the betas, all the 3rd party plugins aren't currently working.


    My stance remains that WoltLab should stipulate to potential new customers that if they ever wish to update the software in the future to new versions, they have to update and purchase ALL the apps, or none at all.

    I keep getting search engine bots showing up as regular guests and not as bots. Can you update and keep updating what IPs the main search engines use please?


    As an example, the following two are from Microsoft:


    199.30.24.237

    40.77.178.40


    thanks

    As I already said via conversation:

    You could display a warning before an upgrade, that it's on the administrators own risk and you'll get support only in that one case when you're using all packages with the newest version (in that case still meh). So it's possible to upgrade the WSC and use it's new features like the contact form or other cool things without spending much money in something you might not actually need or you just don't have that money because you're a child or idk.

    I think that would be a good/better solution.

    No, what I am talking about it making potential customers aware of this issue before they hand over any money. That way they can make a judgement as to whether they wish to purchase WOltLab software or not. As in my case, once the software is purchased, having a message after the case when a new version comes along is too late.


    I don't know what a idk is.


    The problem I have is that I am struggling to attract new members to my forum because nobody knows about my site. There are two main ways to promote my site that I'm aware of: via social media, but this software lacks social media sharing icons for each post - something I totally overlooked when I made the purchase. The other method is by being in a good position on search engine pages.


    I had vbulletin5 before coming to WoltLab with a built in sitemap that helped my site to achieve page 2 on Google rankings for some of the search terms I am targeting such as politics. Since the switch over to WOltLab software, my rankings collapsed, which is why I am interested in the built in site map feature of 3.1. But I cannot justify, let alone afford to upgrade all the WoltLab apps, especially considering the Blog has only 4 minor changes in 3.1.


    Either WoltLab should sell all the apps together for one price, or, as I believed when I purchased the software, each app can be updated as and when when required.


    Another option would be to go the subscription model already outlined.


    Another option for me is to give up on forums like most people do now and go to Facebook. I hate Facebook.


    What do I do:?:

    However, as with all things, there is more taking place behind the curtains that is not obvious at a first glance, so please allow me to explain the reasons behind all of this:

    I am not a software developer, so cannot possibly argue with you on the intricacies of software development, but I accept your explanations, however:



    When WoltLab sell their software they should stipulate from the outset, that if you purchase multiple apps from them like Forum, Gallery. Blog etc, if you want new features in the future, you have to update ALL the apps that you originally purchased, even if you are not interested in updated versions of some of them. They should stipulate this from the outset.

    It is too late for me, but will you stipulate on your purchase page that if potential customers purchase more than one app and want new features in the future, they must purchase ALL future versions of the apps regardless of whether they want all the updated versions of the apps or not?


    While I consider my next options, please can you state what WoltLab's official policy is on selling licences on, please?


    thank you

    TheSonic, I'm aware WOltLab don't use the subscription model, but:

    you may drop eg. Blogs here and upgrade it at at a later time..

    That is just ridiculous, not your post, but WoltLab's implementation.


    When WoltLab sell their software they should stipulate from the outset, that if you purchase multiple apps from them like Forum, Gallery. Blog etc, if you want new features in the future, you have to update ALL the apps that you originally purchased, even if you are not interested in updated versions of some of them. They should stipulate this from the outset.


    As MysterCode put it, it's a trap. Totally dishonest.

    It's basically a choice of staying on version 3 forever, or upgrading EVERY single app, even if I only require the new features of one of them.


    Totally dishonest.

    I'm totally lost on all this and am really not happy.X(


    Mystercode's posts are in German as they're screenshots, I can't put them through Google translate, so I don't understand, but besides, no other forum software prevents you from updating only the bits you want to update. Why is WoltLab implemented like this?


    If I had know this, I would not have bought the software. It's dishonest.


    The blog has only four minor changes to it, and so why on earth would anyone want to pay for it?


    I currently have 6 active members on my site, how can I afford to pay for these upgrades, as clearly WoltLab want to force me to update all of them.


    Not happy. Not happy at all. It's a game changer for me with this software.

    I understand that when a new version of software is released, members are allowed to resubmit previously rejected suggestions. Therefore, can I please resubmit my suggestion for allowing a picture for a blog as originally requested here:


    Picture when creating a blog


    The new version of the blog (3.1 RC1) has only had four changes to it and it is not worth paying out for the latest version of it.


    Thanks

    I did uncheck some of the apps because some of them, especially the blog, has only had four changes done to it, so I don't wish to upgrade that app at the moment.


    How do upgrade the apps I do want to RC1, especially the Core and Forum?


    thanks

    It is the automatic update I was using, but why are some WoltLab apps not able to be updated? Ie, it says

    • “WoltLab Suite Blog” in version “3.0.11” prevents an update of “WoltLab Suite Core” to version “3.1.0 RC 1”.

    I have tested various plugins with all the beta versions on my site over the last several weeks. With the exception of one plugin, all of them worked well with all the betas, so I assumed this would be the same when RC1 was released, it's not.


    When RC1 was released, I tried to update my live site to it but got the message as outlined below. I understand that there is a "forced exclude" on the plugins in the plugin store preventing the upgrade to RC1.


    When will this forced exclude be switched off, so that I can upgrade my site to RC1, or do I have to wait until the final version?


    thanks

    Jupiter

    Installed Packages

    The following packages are not compatible with the packages you are trying to install.



    • “WoltLab Suite Core: Moderated User Groups” in version “3.0.10” prevents an update of “WoltLab Suite Core” to version “3.1.0 RC 1”.
    • “WoltLab Suite Blog” in version “3.0.11” prevents an update of “WoltLab Suite Core” to version “3.1.0 RC 1”.
    • “WoltLab Suite Gallery” in version “3.0.11” prevents an update of “WoltLab Suite Core” to version “3.1.0 RC 1”.
    • “WoltLab Suite Calendar” in version “3.0.11” prevents an update of “WoltLab Suite Core” to version “3.1.0 RC 1”.
    • “Account Switch” in version “3.0.1” prevents an update of “WoltLab Suite Core” to version “3.1.0 RC 1”.
    • “Own Post List” in version “1.0.0” prevents an update of “WoltLab Suite Core” to version “3.1.0 RC 1”.
    • “UZ Community Bot 3” in version “3.0.3 pl 4” prevents an update of “WoltLab Suite Core” to version “3.1.0 RC 1”.
    • “UZ Community Bot 3 - Forum Extension” in version “3.0.3” prevents an update of “WoltLab Suite Core” to version “3.1.0 RC 1”.
    • “Who has replied to a topic” in version “2.0.0” prevents an update of “WoltLab Suite Core” to version “3.1.0 RC 1”.
    • “MediaElement.js Integration” in version “1.2.0 pl 1” prevents an update of “WoltLab Suite Core” to version “3.1.0 RC 1”.
    • “MediaProvider PIP” in version “1.0.3” prevents an update of “WoltLab Suite Core” to version “3.1.0 RC 1”.
    • “MediaProvider Collection (WSC)” in version “1.0.3” prevents an update of “WoltLab Suite Core” to version “3.1.0 RC 1”.
    • “Destinaja - Packageserver for Plugins (WSC 3.0)” in version “1.0.0” prevents an update of “WoltLab Suite Core” to version “3.1.0 RC 1”.
    • “WoltLab Suite Forum: Add Thread Dialog” in version “1.0.0” prevents an update of “WoltLab Suite Forum (Burning Board)” to version “5.1.0 RC 1”.
    • “WoltLab Suite Forum: Add Thread Dialog” in version “1.0.0” prevents an update of “WoltLab Suite Core” to version “3.1.0 RC 1”.
    • “UZ Pillory for WSC” in version “3.0.0 pl 1” prevents an update of “WoltLab Suite Core” to version “3.1.0 RC 1”.
    • “Multihunter 3” in version “3.0.2 pl 3” prevents an update of “WoltLab Suite Core” to version “3.1.0 RC 1”.

    I've edited the title of the test account's thread and also edited the post itself, the body of the message, and no mod notifications were sent for those either. Is that normal behaviour too?


    A mod notice appeared in the thread for the thread title change, so I expected a notification would be sent for that.


    thanks.