Posts by myk32

    Did you also update EasyMedia? Those Blog related errors seem to point to EasyMedia.

    And did you Rebuild all data in ACP? Your unstructured texts look like they weren't rebuild.

    Now, i can't access to administration panel :


    "Login

    Your session has expired, please submit the form again."


    Impossible...

    Hi all,


    I've just updated to 5.0 and get some troubles/problems :


    Website is : https://www.vrdiscussion.com/


    List :

    - Text problem like : https://www.vrdiscussion.com/t…r-summit-vr-ar-fair-2018/

    - Blog : https://www.vrdiscussion.com/blog/ > where are all articles ? I normally get 37 articles.

    - When i click on my previous link; error : https://www.vrdiscussion.com/blog/entry-list/

    - Homepage logo : how to change url when i click on the homepage's logo ?

    - Member list isnt's working anymore : https://www.vrdiscussion.com/wcf/members-list/


    I will start with these problems...


    Thx


    Myk

    You need to take care of the plugins listed above; they prevent the upgrade to the new system software version. You may get in contact with the developer of the plugin(s) to check if there will be a new version of the plugin.


    Further, why do you have the plugin Blog discussion threads three times within your system?

    Thx for your replay but i download all news versions of all plugins.

    I don't know how to upgrade them...


    I don't why there three times plugins inside the list because there is only one plugin inside "packages list".

    Hello all,


    I would like to upgrade to WSC 3.0 but i get the following errors :


    An update of package de.darkwood-studios.wbb.seotexts from version 1.0.3 to 3.0.0 is not supported.


    If i don't check "seo text" plugin, i get the following error :


    An update of package de.wcflabs.wcf.sitemaps from version 1.0.2 to 2.0.0 is not supported.


    If i don't check "sitemap" plugin, i get the following error :


    The following packages are not compatible with the packages you are trying to install.

    • “MediaElement.js Integration” in version “1.3.1 pl 2” prevents an update of “WoltLab Community Framework” to version “3.0.4”.
    • “Mediaprovider: Google Play (via SoftCreatR Media)” in version “1.1.0” prevents an update of “WoltLab Community Framework” to version “3.0.4”.
    • “Mediaprovider: Twitter (via SoftCreatR Media)” in version “1.0.0” prevents an update of “WoltLab Community Framework” to version “3.0.4”.
    • “WoltLab Blog: Extension Kit” in version “1.1.1 pl 1” prevents an update of “WoltLab Community Framework” to version “3.0.4”.
    • “SEO-Texte für WBB4” in version “1.0.3” prevents an update of “WoltLab Community Framework” to version “3.0.4”.
    • “Blog discussion threads” in version “1.1.0 pl 1” prevents an update of “WoltLab Blog” to version “3.0.4”.
    • “Blog discussion threads” in version “1.1.0 pl 1” prevents an update of “WoltLab Burning Board” to version “5.0.4”.
    • “Blog discussion threads” in version “1.1.0 pl 1” prevents an update of “WoltLab Community Framework” to version “3.0.4”.
    • “Mobile Settings” in version “1.2.0” prevents an update of “WoltLab Community Framework” to version “3.0.4”.
    • “SocialProfiles” in version “1.0.2” prevents an update of “WoltLab Community Framework” to version “3.0.4”.
    • “MediaProvider Collection (WCF)” in version “1.0.11” prevents an update of “WoltLab Community Framework” to version “3.0.4”.
    • “Sitemaps” in version “1.0.2” prevents an update of “WoltLab Community Framework” to version “3.0.4”.
    • “Nova” in version “2.1.2” prevents an update of “WoltLab Community Framework” to version “3.0.4”.


    So, i don't how to upgrade with all my plugin.


    Thx for your help.


    Myk

    Hello,


    I'm waiting some plugin updates before going to WSC 3.0.


    I'm asking my self about blog design under WSC 3.0 ?


    Forum part is nice, but blog part design is far away from the best word press style/theme.


    Do you get a blog under WSC 3.0 ?


    If yes, could you please give your link here.


    Thx


    Myk

    Responsive Adsense will not show up on your WBB forum if you just paste you Adsense code into an ad slot because there are no defined widths for those ad slots. I was able to get Google Adsense to work on my site by placing the responsive ad code from Google within divs like so:


    Code
    <div id="respad">
    Google responsive Adsense code goes here.
    </div>

    LogixX where did you ad google adsense code in acp ? Google says in the header.

    Hello,


    On WSC 3.0, is there any possibility with box to be visible only in one specific forum ? It was not possible with 4.1, that's why i get EasyAds plugin.

    I want that a specific ad appears only in one specific forum :)

    No, if you upgrade there is a check which Plugins could be upgraded to a version, compatibel with the wsc3.0

    If there are Plugins without such an upgrade and they aren't compatible you can't perform the upgrade at all.

    in that case you get a List of incompatible Plugins and need to uninstall them first before an update is possible ;)

    okkkkkkkkkkkk ! now it's clear lol; thx a lot !