Posts by CentrixDE

    Servus,


    ich habe leider keine passende Frage im Forum hierzu gefunden, falls ich falschliege kann mich gerne jemand korrigieren :)


    In jedem Stil den ich bisher gefunden habe ist der Aufbau in der messageSidebar folgender:



    1. Avatar
    2. Benutzername
    3. Ranggrafiken
    4. Punkte


    Nun möchte ich jedoch den Aufbau gerne abändern, damit dieser nach folgender Reihenfolge angezeigt wird:

    1. Benutzername
    2. Avatar
    3. Ranggrafiken
    4. Punkte

    (Hierbei habe ich im Browser manuell den div "multirankContainer" manuell unter den div "userAvatar" gesetzt.)


    Ich habe mit folgendem Code zumindest den Benutzernamen und die Ranggrafiken bereits über den Avatar bekommen, leider finde ich jedoch keine offensichtliche Möglichkeit die Ranggrafiken einzeln zu bestimmen:


    Servus,


    ich bin aktuell auf der Suche nach der Möglichkeit die Benutzer-Darstellung global bis auf die Ansicht in der Legende zu deaktivieren.

    Leider habe ich hierzu noch nichts spezifisch gefunden.


    Ich habe in der Legende aktuell folgende Ansicht:


    Es ist auch so wie ich es haben möchte. Nur wird leider die Benutzer-Darstellung auch in der Mitgliederliste sowie in den einzelnen Beiträgen angepasst.

    Gibt es überhaupt eine Möglichkeit dies zu verhindern?


    Vielen Dank im voraus :)


    - CentrixDE

    Das liegt ja dran, ob der Haken bei den jeweiligen Gruppen gesetzt ist, dass die Gruppe in der Teamauflistung angezeigt wird oder eben auch nicht. Und das ist unabhängig von der Priorisierung.

    Deine Frage war ja ob die User in der Gruppe gespeichert sind, also wird zumindest der User auch richtig gespeichert :/



    Hast du auch probiert Usern die Gruppe zu geben, die sich ganz normal registriert haben oder nur dem einen Testuser. Wenn ja, hat der sich registriert oder hat du den hinten angelegt? Vielleicht ist das ein Unterschied.

    Jap. Ich habe den Testclient hinten angelegt aber das darf ja eigentlich keinen Unterschied machen. Aber bei anderen Usern habe ich auch Probleme die sich normal registriert haben :(

    Ich benutze die WBB 4.1 :( Bei mir persönlich funktioniert es auch tadelos(bei meinem eigenen benutzer) aber halt nicht bei allen anderen :( Die Benutzergruppen hat der Testclient(und auch andere User natürlich) und diese werden sogar in der Teamauflistung angezeigt :/

    Schonmal vorab: Die Gruppen mit group_[...] sind reine Organisationsgruppen welche ich von der Priorität abstufen werde(Bin noch nicht dazu gekommen) :) Allerdings habe ich dem Testuser auch zum teil nur Moderator, etc... gegeben womit er somit keine Probleme haben dürfte...


    Guten Tag, ich hoffe es ist nicht schlimm dass ich jetzt einfach in diesem Thread schreibe o_O Ich habe grundsätzlich das selbe Problem. Und zwar habe ich mehrere Usergruppen und habe alle auch konfiguriert. Alle Usergruppen werden in der Legende angezeigt, nur bin ich der einzige der einen Farbigen Namen beistzt. :( Ich habe einem Testuser auch die selbe Gruppe wie mir gegeben um zu testen ob es nur an einem User liegt, allerdings hat dies auch nichts genützt. Die Priorisierungen habe ich alle überprüft und teils versch. Methoden verwendet(mehrere Usergruppen, einzelne, etc...) was leider alles nicht zu einem erfolg geführt hat. Anzeigen aktualisieren habe ich natürlich jedes mal gemacht :)


    Gruß
    CentrixDE


    PS: Ich wollte keinen neuen Thread eröffnen da es hier ja schon einen gibt.

    Guten Tag,


    ich habe hier zwar schon seit ca. 30 Minuten versch. Themen durchgelesen allerdings gerade mal ein vergleichbares Thema gesehen welches leider nicht geholfen hat da der einzige Link nicht mehr verfügbar ist. Daher versuche ich es hier einfach nochmal.


    Zu meinem Problem: Ich habe eine Forenlegende und möchte diese nun ein wenig Strukturieren da die Auflistung nebeneinander nicht gerade ordentlich aussieht :( Wie kann ich diese in eine Tabelle "umformulieren" nur mit CSS? Ich habe bisher nur mit HTML & CSS gearbeitet weis aber nicht direkt wie ich das nur in CSS hinbekomme :(


    Gruß
    CentrixDE



    Edit: Gibt es eine möglichkeit, dass ich die Legende auch immer in jedem Forum unten anzeigen lassen kann? Derzeit wird diese nur in der Forenauflistung angezeigt



    Hallo @atroxdev danke für die Information, ich werde das Plugin natürlich schnellstmöglich deinstallieren! Ich würde nur gerne erfahren ob es eine möglichkeit gibt dieses Plugin bei dir käuflich zu erwerben(ich stelle noch eine Anfrage per PN)


    Gruß
    CentrixDE

    Hier habe ich mal eine kleine Auflistung:


    Guten Tag,


    ich musste gerade feststellen das ich keine Abonnierten Themen mehr auflisten kann. Bei mir kommt eine Fehlermeldung, welche im ACP folgendes ausgibt:


    Ich hoffe mir kann jemand weiterhelfen.


    Gruß
    CentrixDE

    Hallo,


    ich habe folgendes Problen und zwar habe ich WBB 4.1 installiert. Die Web URL ist "www.hyvive.com/forum" und ist unter der Domain "www.hyvive.com"(In WBB selbst) registriert.
    Wenn ich jetzt unter "www.hyvive.com/forum" joine, welche auf die URL: "https://www.hyvive.com/forum/news/" weiterleitet funktioniert alles prima.
    Wenn ich allerdings unter "hyvive.com/forum" connecte kommt bei mir folgender Fehler:


    Ich hoffe ihr könnt mir helfen :(


    Gruß
    CentrixDE