Posts by little Saphira

    Hallo ihr lieben,


    Und zwar wer kann mir helfen es gibt einen html code der die unter foren alle gelichmässig sortiert wie lautet dieser das soll heisen es sollen sämtliche unterforen in der kategorie in spalten auftauchen! das sozusagen die Unterordner alle einheitlich aufgelistet werden und eben nicht verschoben sind!


    Ich danke schon mal im voraus !

    Hallo ihr lieben,


    Ich komme nicht mehr in mein Forum weil ein Fatal Error gemeldet wird kann mir jemand helfen was genau gemacht werden muss um mein Forum wieder nutzen zu können?

    Ich bin über jede Hilfe von euch dankbar. ich weis allerdings auch nicht welche Lizenz von meinen Beiden jz für dieses Forum zuständig ist denn ich hab mal zwei Lizenzen gekauft und warum auch immer ist eine anscheind upgegraded worden ohne mein Wissen!

    Hallo,



    und zwar haben wir jetzt einie Smilies im Forum in den Kategorien
    hochgeladen. Nun würden wir diese aber auch gerne in der Shoutbox nutzen
    wollen. Haben es in einen anderen Forum 3er Forum gesehen das es geht. Aber ich wir wissen
    nicht was zusätzlich Installiert werden muss oder Eingestellt werden muss.



    Wir benutzen das Plugin



    Shoutbox WBB


    Integriert die Shoutbox in das WBB.


    Als beispiel so soll es aussehn!

    Hallo,


    genau um den "Thema erstellen Button" geht es wenn ein Beitrag geschrieben wurd das ich nicht jedesmal erst raus in die Übersicht des Forums muss um ein neues Theam zu erstellen. Mir würde zum ersten helfen wie das Paket heisst das ich es mir villt neu laden kann hier im Store oder wenn ich wirklich einbau hilfe wegen dem Template bekomme den das seltsame ist es ja wir haben 4 Foren bei 2 nimmt er diesen Button an und bei 2 eben nicht. Wir haben aber für alle Foren eine gültige Lizenz.


    Problem allein geschafft zu lösen

    Ich bekomme folgende Fehlermeldung, wenn ich das Paket "Neues Thema Button im Thred" installieren möchte...



    Das Anwenden eines Patches, der zu diesem Paket gehört, ist fehlgeschlagen, da dieser Patch nicht kompatibel zu seiner Zieldatei ist. Das Paket kann deshalb nicht installiert werden. Klick auf »Installation abbrechen«.
    error message: Can't find an appropriate location for applying this hunk.
    error code: 20015
    affected template: /mnt/weba/d3/52/53827052/htdocs/forum/data/templates/thread.tpl

    Hallo,


    Also mein Forum macht noch immer zicken.


    • Und zwar hab ich zum ersten das Problem wenn ich einen Beitrag schreibe entweder er zeht mir den text extrem auseinander das ich die leerzeichen immer raus holen muss oder es wird alles zusammen gequtscht so das es nur ein block text ist und ich dann um ein bissel übersicht rein zu bringen dieses <br> einfügen muss. Was ist das bitte ?
    • Mein zweites Problem ist ich möchte in den ACP rein habe aber immer den Usernamen von mein zweiten Admin drin stehn und nicht meinen!
    • Das dritte Problem ist ich log mich ein und will dauer eingeloggt bleiben werd aber immer wieder uafs neue ausgelogtgt woran liegt das denn?
    • das vierte Problem ist mit dem Facebook gefällt mir da stimmt was nicht wenn ich es klicke dann nimmt er es an aber beim ständigen neu einloggen muss es wieder gedrückt werden und bleibt nicht stehn .
    • wer war online ist auch nicht richtig sehbar klappt sich immer zu und ist nur als link zu sehn aber warum?

    Und nun zu guter letzt erstmal bei den nutzungsstimmungen habe ich auch noch ein problem ich habe welche zum test eingetragen und es ist wie bei den beiträgen einfach nur ein unübersichtlicher text haufen was muss ich da bitte eingeben das es normal lesbar ist?


    Ich hoffe es kann mir einer von euch erklären was die fehler nun sind und wie ich die beheben kann denn ich möchte keine knapp 300 themen und beiträge neu schreiben müssen !!


    LG

    Gab es bei Dir nicht schon eine Vorgeschichte mit Import nach WBB 4 und Rückkehr zu WBB 3? Möglicherweise ist deshalb der zum Plugin gehörige EL EnableBoardIconsListener doppelt vorhanden und wird deshalb auch doppelt ausgeführt?

    Hallo,


    Ja ich habtte mein Board uf ein wbb4 gehbat und wollte alles auf ein 3er Board wechseln aber eben nur meine Domain behalten und das haben wir auch geschafft es zu wechseln wie es ein anderer User uns hier gesagt hatte. Jetzt ist das Board eben ein 3er und wir haben gestern Plugins neu installiert und seid dem wird die Legende wie oben ja gezeigt doppelt gezeigt mein bekannter hat die eine legende sogar gelöscht aber es ist noch immer doppelt da .

    Hallo,


    also mein Problem ist es das ich in meinen Forum unten im Footerbereich jetzt 2 mal die legende wie hier aufgeführt zu stehn habe obwohl es nur 1 mal installiert wurde wie kommt es dann das es da 2 mal auftaucht und wie kann ich das beheben denn das sieht echt unschön aus!?


    Images

    • Legende Forum.JPG

    Hallo ihr lieben,


    Ich möchte in meine Signatur mehrere Ticker Bilder einbauen wie bzw stelle ich ein wie viele Bilder ich einbinden darf?
    Denn manche User haben mehrere Kinder und würden bestimmt auch ihre Ticker einbauen in die Signatur das hab ich in anderen Foren schon gesehn das es geht aber wie ?


    LG