Posts by golisworld

    Moin!

    Ich habe heute morgen das verfügbare Update gemacht und seit dem funktioniert der kleine Seiten-Button "nach oben" rechts unten am Seitenende nicht mehr, auch die Grafik auf der Sidebar scrollt sich nicht mehr mit... weiß jemand, wie man dies beheben kann?

    Hallo!


    Ich habe eine "märchenhaften" Stil bei dem ich gerne auf die linke Sidebarbox eine Grafik an diese Stelle platzieren möchte :)


    soll soll das ganze aussehen:


    Natürlich soll die Elfe auch auf der rechten Sidebar sitzen ;)

    Meine Frage ist nun: wie spreche ich das in der CSS an?

    Oder muss man dafür eine Template erstellen?

    Wenn ja, was muss in der entsprechende Template drin sein?

    Wäre super, wenn der eine oder andere mir da 'nen Tipp geben könnte... oder mehrere ;)

    Ich habe mit Hilfe dieses Codes


    Slideshow mit Fade-Effekt


    eine tolle Sliderbox auf meinem Portal einrichten können, esrtmal danke dafür! :love:


    Nach dem letzten Bild/Punkt läuft dieser rückwärts auf das erste Bild/Punkt - ich würde den gerne so einstellen, dass nach dem letzten Bild gleich wieder das erste gezeigt wird, ohne Rücklauf... weiß da vielleicht jemand den Befehl dazu und wo ich diesen einsetzen muss? Kenn mich mit php noch nicht so gut aus...


    Hier ist mein Gesamt-Code


    Hallöchen zusammen, ich habe kein passendes Thema für mein Problem gefunden, dehalb hier der neue Thread :)


    Ich habe Meldung von (mittlerweile) mehreren Usern bekommen, dass sie Bilder in Beiträgen nicht sehen können, und wenn sie auf die Anhangsadresse klicken erscheint die Meldung "Keine Zugriffsrechte"...


    Es geht um Animationen, die im betreffenden Thema via Dateianhang in die Beiträge eingesetzt wurden und die scheinbar von einigen Usern nicht abgerufen werden können... ich hatte daraufhin als erstes Caches leeren empfohlen und gefühlte 20 mal nach den Berechtigungen von Forum, Benutzer und Benutzergruppen geschaut, aber alles ist so, wie es sein sollte...


    Hat vielleicht jemand von euch eine Idee dazu?

    Wie ändere ich den Code ab, wenn ich bei verschiedenen Forenbereichen die Signaturen ausblenden möchte?

    Wo -vor allem wie- setze ich weitere Board-IDs in den Code?;)

    Neee, nochma kauf ich dat alles nit - vielleicht gibbet bald wieder wat neues und denne erneut kaufen... und wieder kaufen... neee, da entferne ich die DB lieber

    Ich danke vielmals für die Hilfe!:*

    Vielen Dank für deine rasche Antwort, Woodmen :*

    Ich habe eben ein Backup von gestern Abend eingelesen, dieses funktioniert *freu*


    Jetzt bin ich mir total unsicher, ob ich überhaupt von 4.0 auf 4.1 und später vielleicht noch auf Suite 3 updaten kann, denn ich hatte die Filebase nur für's 4er gekauft...

    Hallo!

    Ich habe ein 4.0 und mir eine Lizenz für's 5er gekauft, laut Anleitung wollte ich updaten auf 4.1 - hat nicht funktioniert, andauernd musste ich Lizensnummern und Schlüssel eingeben... und schwupps... war die ganze Seite irgendwie nicht mehr da...

    Da ich ja vorher ein Backup gemacht hatte, wollte ich dieses wieder einlesen - funzt auch nit mehr, ich bekomme nur eine Fehlermeldung auf der Seite, komme aber ins ACP...

    FehlerID ca8921315a2a602ee13784e1624e4570c20bcf1b

    Kann mir da jemand helfen?


    Hier ist die protokollierte Fehlermeldung aus dem ACP...