Posts by AlterEgo

    Ich weiß aber nicht mehr, welche Stile es genau betraf... :/

    Hallo PoooMukkel ,

    Die von dir Beschriebene Vorgehensweise bretrifft miener Erfahrung nach Alle Stile-Plugins. Da ich mit an sicherheit Grenzender Warscheinlich keit nicht die Gleichen Styles wie Du verwende, aber genau mit deiner Vorgehensweise jeden Beliebigen Stil Entfernen konnte, gehe ich mal davon Aus, dass es nicht Stilabhängig ist. ich konnte drei Unterschiedliche Stilentwickler von meiner Testseite mit Deiner Methode Entfernen.

    Moin in die Diskusion zur Entfernung des Copyright Hinweiss im Footer!

    Wer den dort Absolutnicht Sehen will, kann den Hinweiss ohne große Anstrengung Entfernnen!

    Wenn er Es Ohne Erlaubniss des Rechteinhabers macht, sollte er sich Allerdings auf einen Recht Unangenehmen

    Rechtsstreit der Kostspielig werden Kann Einrichten.


    Ich Hoffe das dies nun "Sachlich" genug für die Ewig Unzufriedenen ist.

    Mein Vorschlag. Zahlen und Freischalten, oder einfach Stehen Lassen, und Ignorieren :saint:

    Also... Wenn du einen Stil über das dazugehörige Plugin deinstallierst, dann wird tatsächlich der passende Image-Ordner nicht gelöscht. Du musst erst den Stil im ACP aus der Stilübersicht löschen, dann verschwindet auch der Image-Ordner und erst danach deinstallierst du das dazugehörige Paket (Plugin). Hab das alles schon mehrfach durch und war anfangs auch etwas verwirrt.

    Danke für die Hilfreichste Antwort in der Affaire, wie Entferne ich einen nicht mehr Gewollten Stile aus meiner Installation!

    Genau dieses kleine Problem trieb mich Tagelang in die Verzweiflung.

    Die von Dir aufgezeigte Prozedur macht den Vorgang Plötzlich ganz Einfach und Verständlich. :thumbup:

    Hoffe das dieser kleine Bug von WoltLab in Nächster Zeit Gefixd wird.

    Wollte in meinem Konto noch die Gallery updaten aber bekomme immer eine Leere Seite.

    Bei den zwei anderen Web-Seiten ging alles ohne Probleme.

    Gibt's vielleicht einen Tipp wie ich das Problem Lösen kann.

    Werde mal meine Glaskugel Befragen. Oder beim Wetterfrosch Nachfragen.

    Es könnte aber auch Hilfreich sein wenn Es irgendwelche Fehlermeldungen gibt,

    die den Helferlein zur Ansicht zu Verfügung gestellt werden. 8)

    Damals war's.

    Neugierig wie ich war Wollte ich im Juli 2011 auch Mitmachen. Zunächst Kostenlos, siehe Großes Bild

    im unteren Bereich, dann als es Anfing Spass zu machen war ich auch Bereit ein paar Taler zu Zahlen.

    Leider kann ich mich an den Damals geltenden Preis nicht mehr Erinnern.




    Bin immer noch Aktiv, Allerdings nicht mehr so Gefragt wie Damals. ;)

    Hallo,


    es handelt sich dabei um eine Standardfunktion, einstellbar über die Option "Angezeigte Beiträge pro Thema für Gäste" (über die Suche im ACP leicht zu finden).

    Hallo Alexander Ebert , ich bitte um Entschuldigung wenn ich mich hier Einschalte. Die von Dir genannte Option zeigt in meiner WSC 5.4.8

    Installation keinerlei Reaktion auf eine Änderung der Voreingestellten "0" Als Gast bekomme ich egal was dort Eingestellt ist, immer alle Einträge zur Ansicht eingeblendet. Es erscheint kein Hinweis wie im Ersten Beitrag Gewünscht.

    AlterEgo Was hat dies mit der bei registrierten Mitgliedern nicht vorhandenen Stilauswahl unten rechts zu tun?

    Wenn Du der Meinung bist, dass Solche Frage zur Problemlösung Beiträgt, ich habe nur Helfen wollen. was Du hier machst ist jedenfalls nicht zur Problemlösung Angedacht. Bei L4K3D3V1L möchte ich mich für meine nicht Erwünschte Einmischung Entschuldigen. ;(

    Hallo L4K3D3V1L wenn ich das richtig sehe, ist dein Seitenlogo in voller Größe im pageHeader eingebaut! Um die seite in der Kompletten pracht zu sehen, muss ich bei mir die Einstellung auf 30% Einstellen. Allerdings besteht die Möglichkeit die Größe des soldier.png-Logo anzupassen.

    bitte in den dazugehörigen Einstellungen folgenden Code anzupassen

    Code
    .pageHeaderFacade > .layoutBoundary {
        background-color: #222222;
        background-image: url(../images/style-6/soldier.png);
        background-position: center center;
        background-repeat: no-repeat;
    die zeile : background-position: center center; 
    komplett herausnehmen dann sieht man den Pageheaderbereich auch mit 100% einstellung!
    
    Möglicherweise kann dir Gino Zantarelli dabei Helfen.

    ich Hoffe das bringt ein wenig Licht in Dein Problem.

    Guten Morgen Herr SoftCreatR , da Sie nicht an Konversation Teilnehmen mögen, kommt meine Antwort auf Ihre Aussage nun Hier.

    Du hast vergessen zu erwähnen, dass man mindestens 5 Euro spenden muss, bevor man Zugriff erhält.

    Bei Wbbsupport wird nicht eine Spende zum Erlangen eines Download Verlangt. Allerdings bittet der Seitenbetreiber um eine Ordentliche Anmeldung

    für das Recht Plugin Down zu Laden. Ich Versichere Hiermit, dass ich dort noch nie Gezwungen wurde ein Plugin zu Bezahlen. Zitat Ende.

    Ich lese auf der Plugin Seite "Unterstützte Version 5.4" was ich nicht als 5.4.2 verstehe.

    Ich habe WBB 5.4.2 und da läuft sie nicht, hab es aber zur Sicherheit gerade noch einmal versucht.

    Installation ist ok, ACP ist ok und einstellbar, Berechtigung ist ok, aber es wird keine (nat. aktivierte) Box (egal ob li,re,oben, unten) auf der gewählten Seite angezeigt.

    Forum ist nagelneu aufgesetzt, nichts verbastelt.

    GutenMorgen Roqador , es sollte im ACP auch eine Box Ausgewählt werden. Damit eine Angezeigt wird. Siehe Bildanhang.



    Dann Klappt es auch mit der Box. :saint:

    Direkt ein Beitrag über deinem steht außerdem, dass die Option Teil der Version 5.4.2 sein wird. Und wie du selbst sehen kannst, ist die aktuelle Version 5.4.1. Du weißt aus jahrelanger Erfahrung außerdem auch, dass es nicht mehr lange bis zur Veröffentlichung der Version 5.4.2 dauern kann.


    Tut mir leid, aber dein Beitrag ist echt unter aller Sau. Bei deiner rüden Wortwahl wirst du damit umgehen können, dass meine Formulierung hier auch etwas rüde ist. Aber wie es in den Wald hineinruft…

    Cadeyrn , es tut mir Ausserordentlich Leid das dir mein Beitrag nicht Zusagt. Aber deine Antwort ist in zwei Punkten nicht ganz Korrekt.

    1. Es wird nur der Woltlab Suite Core in Version 5.4.1 zum Download Bereit Gestellt.

    2. der zur Zeit Vorhandenen Download für Woltlab Suite Forum [Burning Board) wird in der Version 5.4.0 Bereit Gestellt.


    Es mag ja sein das ich Ungebildet und Unhöflich bin. Aber Lesen kann ich schon noch.

    so Müssen Sachkundige Kunden die Dinge selbst in die Hand Nehmen, und die welche nicht in der Lage sind dies zu Leisten,

    dürfen weiter in den Mond Schauen. Im Übrigen bin ich jetzt schon Komplett Umgestellt und Finde es leider nicht mehr Lustig.


    Mit Besten Grüßen nach Salzburg, AlterEgo

    Umkehr des Eintrages der Standardauswahl "Offizielle Beiträge" .


    Wenn das wirklich nur Zwei Template Dateien betrifft, sollten die Genannten Dateien welche bei der Installation der Forum Software

    "WoltLab Suite Forum (Burning Board)" Erzeugt werden über die Templateverwaltung im ACP für die für die Verwendung mit den Vorgesehenen

    Stildateien Überarbeitet und Eingerichtet werden. Die Betreffenden Änderungen für diese Template-Dateien sind im Quellcode Näher bezeichnet.

    Mit dieser Massnahme wird auch einem Update der Forendatei "WoltLab Suite Forum (Burning Board)" Entgegen getreten.


    Nach einer Änderung der Entsprechenden Zeilen ist für die Genutzten Stildarstellungen die Voreinstellung nicht mehr Vorgegeben,

    Sondern muss wenn es als "Offizieller Beitrag" Gewollt ist, vom Themenersteller ( Administrator oder Moderator ) in Eigenverantwortung Ausgewählt werden.