Posts by bastchen

    Hallo,


    ich habe Heute versucht das Burning Board 4.1 zu installieren. Allerdings schlägt die installation jedesmal mit einem Internal Server Error fehl.


    Error Log:


    Hat evt. jemand eine Idee?


    Viele Grüße
    Basti

    Für die Rang Bezeichnung musst du die Priorisierung der Benutzergruppe "RealUser" min. auf 11 (Damit es Priorisiert wird anstatt der Gruppe "Registrierte Benutzer" die als Priorisierung 10 hat.) stellen, dann die Anzeigen aktualisieren und schon sollte das richtig angezeigt werden.


    Zum Rechte-System kann ich den folgenden Beitrag empfehlen: WBB3 Berechtigungen verstehen - Diskussion


    Steht zwar WBB3 dran, aber so wie ich das sehe hat sich das grundsätzlich im WBB4 nicht geändert.

    Hallo!


    Ich erhalte folgenden Fehlermeldung wenn ich z.B. in der Community Gallery oder dem Lexikon (von viecode) etwas suche. Die Suche im Forum funktioniert ganz normal.



    Mein System:
    - Burning Board 3.1.6
    - Community Framework: 1.1.8


    - Webserver: Apache2 mod_fcgid/2.3.6 mod_python/3.3.1 Python/2.5.2 mod_perl/2.0.4 Perl/v5.10.0
    - PHP: 5.2.16
    - MySQL Version: 5.0.51a-24+lenny5
    - Cache: DiskCacheSource
    - Aktueller UNIX Load: 3.78, 3.64, 3.56

    Hallo,


    In der Galerie kann man ja Alben erstellen. DIese Alben sind dann beim jeweiligen Nutzer sichtbar.


    Meine Frage:


    Gibt es eine Möglichkeit die Alben auch in der Galerieübersicht anzeigen zulassen. Zur zeit seh ich da einfach nur alle Bilder.


    Danke im vorraus!


    MfG Basti

    Hallo,


    folgendes Problem.. im WBB Lite 2.1.0 hatte ich einfach ein Bild als Dateianhang hochgeladen und es wurde automatisch zu einem Vorschaubild was sich vergrößert beim klick.
    Wenn ich allerdings bei meinem WBB 3.1.3 ein Bild als Dateianhang hochlade und einfüge erscheint nach dem absenden nur folgendes:



    Hat evt. jemand eine Ahnung woran das liegen könnte?


    MfG Basti

    Hallo,


    ich hab zwar schonmal geschaut wie man die Unterforen nebeneinander anordnet, aber wirklich was gebracht hat nichts davon.
    Eigentlich sollte das ja Standartmäßig so sein oder? Irgendwie werden bei mir die Unterforen untereinander angezeit, auch wenn die Forentiefe auf 2 steht.


    Kann mir jemand Sagen wo genau man das einstellt?


    Version: Burning Board 3.1.3


    Danke!


    MfG
    Basti