Posts by atroxdev

    Moin
    ich habe mir gerade eine 2. WBB3.1 Lizenz gekauft :pinch:
    Nun kann ich nicht updaten.
    Da ich das Paket WBB nicht updaten kann(Nicht komplatibel=>Sufu sagt: Erst WCF updaten). Nun gut, funktioniert auch nicht.
    Nun möchte ich per Update-Server updaten.

    Quote

    Authentifizierung mit Update-Server
    Please enter your Woltlab license number and serial.


    Benutzername:(Lizenznummer): 1*****
    Passwort: Serialnummer: 8**************************...


    Es funktoniert nicht


    Benutzername und Kennwort wurden nicht akzeptiert.
    Mit dem Forumaccount funktoniert es auch nicht.


    Grüße
    Tobias