Posts by Spirgatis

    Due Backups erfolgten bisher immer über ein Backup des gesamten Servers (Snapshot). Das kann im laufenden Betrieb schon Probleme machen bei Schreibzugriffen auf die DB. Aber insgesamt spricht es sehr für die WoltLab-Software, dass da trotzdem so wenig passiert ist. Deswegen würde mich schon interessieren ob man mit der Beschreibung auch im 5.2er die Datensätze einem User wieder zuordnen kann.

    Das Update ist ohne Fehlermeldungen durchgelaufen, also denke ich, dass ein Einspielen des Backus kein anderes Ergebnis bringen würde. Eher vermute ich, dass die Datenbank über die Jahre korrupt geworden ist, da immer wieder Backups im laufenden Betrieb erstellt wurden, die dann auch immer mal wieder eingespielt wurden. Ich kann aber sagen, dass der letzte Beitrag des gelöschten Users von vor ca. 2 Tage vor dem Update stammt. Sonst gibt es keinerlei Meldungen seitens der User, dass irgend etwas nicht rund läuft. Letztendlich kann ich auch Dusseligkeit nicht ausschließen ;)


    Nachdem wir sicher gestellt haben, dass die Person hinter dem neuen Account die selbe Person ist, die hinter dem alten Account stand, würde ich daher die entsprechende Zuordnung der Inhalte zum neuen Account vornehmen.

    Ich habe hier das gleiche Problem mit einem User nach dem Update auf 5.2. Der User war so komplett weg, dass eine neue Registrierung unter dem gleichen Usernamen möglich war. Die alten Beiträge enthalten in der DB bei UserID NULL. funktioniert der im Eingangspost gelistete Code auch bei der 5.2?

    Aus meinem Forum kommt seit der Umstellung von 3 auf 4 auch immer wieder die Anfrage nach der Sortierung der Konversationen nach Namen... ist wohl eine unterschätzte Komfortfunktion, die nun leider unter den Tisch gefallen ist.

    Hi!
    Seit heute morgen läuft mein Forum nicht mehr... Hinweis bei Aufruf:


    You get more information about the problem in our knowledge base: [url]http://www.woltlab.com/help/?code=11008[/url][size=22]Information:[/size][b]error message:[/b] variable 'nextExec' does not exist in cache resource 'cronjobs-48'[b]error code:[/b] 11008[b]file:[/b] /hp/mv/www/wbb3/wcf/lib/system/cache/CacheHandler.class.php (138)[b]php version:[/b] 5.3.10-1ubuntu3.15[b]wcf version:[/b] 1.1.10 pl 2 (Tempest)[b]date:[/b] Sat, 20 Dec 2014 06:55:30 +0000[b]request:[/b] /wbb3/index.php?page=Index[b]referer:[/b][size=22]Stacktrace:[/size]#0 /hp/mv/www/wbb3/lib/system/WBBCore.class.php(74): CacheHandler->get('cronjobs-48', 'nextExec') #1 /hp/mv/www/wbb3/lib/system/WBBCore.class.php(40): WBBCore->initCronjobs() #2 /hp/mv/www/wbb3/wcf/lib/system/WCF.class.php(100): WBBCore->initTPL() #3 /hp/mv/www/wbb3/global.php(18): WCF->__construct() #4 /hp/mv/www/wbb3/index.php(7): require_once('/hp/mv/www/wbb3...') #5 {main}


    Geändert wurde in den letzten Monaten nichts... jemand einen Tipp?