Posts by pehbeh

    Ja, es gibt dafür eine Option, die du anschalten musst. Wenn du im Safari unter "Entwickler" das Gerät auswählt, ist der letzte Punkt bzgl. der Verbindung via Netzwerk. Dafür muss das Gerät aber per Kabel verbunden sein, ab dann ist es permanent möglich.

    Ah okay, wow. Danke! Muss ich mal ausprobieren. :)


    Zum Fehler von Dir: das dürfte einige betreffen, in den Entwickler-Foren gibt es auch was dazu:

    Safari Web Inspector tabs are miss… | Apple Developer Forums


    (Der „Workaround“ mit der Technical-Preview hat bei mir übrigens nichts gebracht, gleiches Problem)

    Über die Sprachvariable habe ich schon den Text geändert, aber blöderweise kann ich da ja nichts einfügen, was mir das Teaser- oder das Artikel-Bild anzeigen würde 😶

    Wieso nicht? Du kannst in der Sprachvariable ja wie auch Titel oder Text auch mehr aus dem Artikel abfragen, so auch das Bild.


    Du müsstest in der Sprachvariable etwas aufnehmen wie

    Code
    --editiert--

    Damit wird geprüft ob der Artikel ein Teaser-Bild in der Größe medium hat und wenn ja, wird es an der Stelle eingefügt. Probiert das mal aus. ;)


    (ungetestet)

    Es gab hier mal eine genaue Beschreibung, welche Daten übernommen werden, finde ich aber gerade nicht wieder, hat WoltLab wohl verschoben oder entfernt, diese Daten werden übernommen, alle anderen nicht.

    War mal ein Artikel, aber ja, ist nicht mehr aufrufbar. Der Inhalt aber noch zu finden (web.archive.org) :

    Quote
    • Benutzer, Benutzergruppen, Avatare, Benutzerprofilfelder, Pinnwand-Kommentare, Follower, Benutzerränge
    • Themen/Beiträge, Foren, Foren-Zugriffsrechte, Dateianhänge, Umfragen, Abonnierte Themen, Likes, Labels
    • Konversationen (PNs), Dateianhänge, Labels
    • Smileys
    • Bilder, Bild-Kategorien, Alben, Bild-Kommentare, Bild-Likes
    • Termine, Termin-Kategorien, Termin-Dateianhänge, Termin-Teilnehmer
    • Blog-Artikel, Blog-Kategorien, Blog-Dateianhänge, Blog-Kommentare, Blog-Likes


    Wenn ich nicht komplett daneben liege, kann aber aber sonst auch zusätzlich hier ganz gut sehen, was zur Verfügung steht. Das ist noch mal mehr, als aus dem zitierten Artikel. :)


    Ansonsten wird einem das Update statt Import von WoltLab ebenfalls selbst nahegelegt.

    Ich habe eine CMS Seite erstellt (Typ Template) welche auch angezeigt wird, allerdings gibt es keinen Breadcrumb-Pfad obwohl die Seite eine Unterseite ist.

    Da wäre eher die Frage, an welcher Stelle Deine neue Seite ist, bzw. welche die übergeordnete ist. :) Die aktive Seite wird nie in den Breadcrumbs angezeigt, nur die Seiten, die davor kommen. So wie bei Dir, da schaut es so aus als wäre Deine Seite SeiteName eine Unterseite der Startseite und nicht eine Seite die auf eine übergeordnete zeigt, die dann auf die Startseite zeigt, oder? Verwirrt geschrieben, entschuldige. ;)



    Das ist normal.



    Erst wenn Deine Seite (hier Unterseite 2) auf eine übergeordnete zeigt (Unterseite 1), wird dies im Pfad angezeigt. Hier ist die übergeordnete die Unterseite 1, die wiederum auf die Startseite zeigt.

    Eher durch Zufall hieraus

    entdeckt: hier bekomme ich einen JavaScript-Fehler angezeigt:



    Ich kann (zumindest hier) diverse Formatierungsfunktionen nicht nutzen (Forum, Konversationen etc.):

    • Markiere ich einen Text im Editor und versuche bspw. die Schriftgröße oder die Farbe zu ändern, passiert einfach nichts.
    • Wähle ich zuerst den Button, bspw. für Farbe und schreibe dann den Text, funktioniert es.

    Getestet im Firefox und Safari unter macOS.

    Ja, es scheint so. Also das der Fehler nicht bei euch liegt. ;) Hier wie im Yubico Playground kommt die Dauerschleife.


    (Wobei es noch ein Unterschied auf macOS ist: im Yubico Playground kommt der Hinweis aus meinem letzten Beitrag. Hier bei euch nicht, sondern es erscheint erst ein PopUp wo gefragt wird, ob Touch ID erlaubt werden soll, dann aber sofort ein neues, ob man einen Sicherheitsschlüssel verwenden möchte und ihn anschließen soll. Verneint man das, kommt die Fehlermeldung das der Zugriff nicht rechtzeitig gestattet wurde)

    Ich kann es genauso reproduzieren wie Black Rider :


    External Content youtu.be
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.

    (Habe es am Ende dann selbst abgebrochen, nicht wundern)


    Kannst du das Verhalten bitte hier einmal testen: https://demo.yubico.com/playground? Bei meinem YubiKey sieht es wie im Anhang aus.

    Dort kommt dann mit macOS, dass es bereits verwendet wurde:


    Bei iOS dreht es sich wie hier bei euch bis es nach ca. einer Minute abbricht, aber mit dem Hinweis, dass es einen Fehler bei der Registrierung gab. Mehr aber auch nicht.

    Danke Dir für die Erklärung. :) Ich muss da ganz einfach gestehen, dass ich mich bisher mit 2FA nie richtig beschäftigt habe, da ich es auf vielen Seiten auch irgendwie umständlich bzw. nicht schön gelöst fand und ich da anfangs (schon lange her) schlechte Erfahrungen hatte und es dann einfach gelassen habe.


    Hier muss man sagen, finde ich die Umsetzung von euch wirklich klasse. Gut aufgebaut, verständlich (und vor allem gut erklärt) und es funktioniert sehr gut. Ganz ehrlich gemeint, vielen Dank!

    Kurze Anmerkung: Soweit ich weiß, unterstützt Safari auf macOS Touch ID Webauthn nicht (daher auch das Popup ohne Hinweis auf Touch ID). Du müsstest hier auf Chrome ausweichen, oder aber einen entsprechenden externen Sicherheitsschlüssel verwenden, welcher auch durch Safari unterstützt wird. Grundsätzlich gilt auch, dass Touch ID und Face ID jeweile Geräte-Gebunden sind. Sprich: Nur weil du mit dem gleichen Apple-Account auf einem anderen Gerät eingeloggt bist, kannst du dich dort nicht mit Touch ID anmelden.

    Hat tatsächlich aber gerade funktioniert. Habe als zweite Variante den Mac eingerichtet mit Touch ID und beim Login kam das PopUp > Fortfahren > Bitte Touch ID zu nutzen und ich war eingeloggt. :)