Posts by Portabile84

    I try into this two way:


    1)


    and after i compile the package, I can update.


    2)


    If I have the 1.0.0 installed, I cannot update :S


    It's a problem If I use the first one?
    The tar file have all files of the first version...

    And the other code and Files?


    Into the tar file, I have to save only the package.xml an the two languages file? Or all files as it is at this moment?


    Thanks for you attention ;)

    Hi :)


    I have developed a new BBCode, the table BBCode.


    It work correctly. But I have a problem.


    I create a new version, the 1.0.1, but when I try to update my old version I receive the error

    Quote

    Si è verificato un errore: An update of package it.free-technology.wcf.data.message.bbcode.table from version 1.0.0 to 1.0.1 is not supported. (18100)

    I think that the problem is into the package.xml file
    The version that I uploaded here is an installer not an update.


    So: There is anyone that can indicate to me how to create an update package? Or fix this error? Thanks :)

    Hi


    Yes, I already have 7zip software... :)
    I have checked the structure of a package... but I don't understand differents part :(


    Have you a German Tutorial?

    Hi :)


    I have the necessity to create two pulgins.


    1) Integration with my cms
    2) Advice to friend ... addon


    There is a manual that explain hot to create an addon? In english please :)
    Addon that I'll can install using the acp package installer?


    Thanks :)

    The last one downloaded from our member area.
    I have downloaded itself today 3.0.3 but now I see that there is the last one PL1


    eheheh :P


    If I update to the PL1, I'll have problems?



    8| ?(

    Quote


    error message: Xmo6 VjkDˎDZ\$NH7/u EPm%}GRr伭Eҽmsw]8S$,iXAxYv1$ȏ. φ5h|~;;Gb|Hʴbp-'S<K5uՄЂbg=sݽ=3B!ť8QH[~IN}l~՛tg XXnW)P` ""2*=f(tY ř\qA8OX&d垥Ri! +i8KeuB~pH'$Y`] ߩCqzq @cR6]G_ ;%|Iԟ)ǜЮ 3Z;OΜegzZƵRVmY,T~oj5[aՍ0' %1OHY(l1lpaS2i!TCnDlI:;^4U2u'DʼndE,F)s"T yd2A鶤A'<tp)fw3>g$" H 3u:%g@~gD'D 9i"{2ʱ*2x, ?\=)S,83Bv>}MG3$ 0YB|۔j,k;%AȦaggCDL8a!8fƒfS((nl&mb4]ڻlCP@,oSe &୊!od}-F\|b-kk3SS)~䵺Fi7I}agB] Z.钝In42?T{*}A֞CZ*@!`K)H6`Anv2 rz}j285x{+|[AV'T27f7[ Ȫ,xR>XXTǩ5dZbT,eeʸ*P@ jMgL16 $-*&)ŅOFp:U||5@<6̰{πH ipZVHG(Y(O=Tj%4wUl@ s1mMwԊSQg<8kUvrlTuv^YB% HCd>#QRBS,L2l`+іհ8.D¹}n[,NsbhJ=ӿHAC!6K^r (Ep]n rXVGglyї8FZugwkU?f]*%ОuPFŰX!PӗcTs\:[8AoupyN|t̀&DÄ8NY"@Y!e!C:+{ m}c5\{_d

    This is the error using ALT+ Click... :S ;( :huh:

    Hi
    I have a problem.
    I try to update my wBB with the last one ...
    but the update stop at 94%


    Package WoltLab Burning Board: Updating package languages ...


    I have try using the automatic update and uploading the package.
    It stop already.
    :(


    What I must to do?

    Hi....
    After i have installed the update to the 3.0.1 i have encoured this problem (see only the images... the first display the problem, the second is the correct after i have resolved this problem).


    Problem in the editor
    The problem can be resolved reinstalling the style.
    I have deleted the installed style and after i have reinstalled the same taken from the update packages.
    I think that the problem that i have write for this forum can be the same :D
    Here is the problem in this board problem in the wysiwyg editor

    I haven't write for add this problem in the bug section :P


    I would like to add this plugin in my forum...
    Can you indicate to me which is the download link for this plugin?

    Quote

    Name: com.mertens.news Version: 1.2.1 Beta
    Installation date: mercoledì, 01 agosto 2007
    Parent Package: WoltLab Community Framework
    Autor: Dennis Mertens

    I have installed as first the plugin 1.2.0 and after this one i have installed the bug repair in the version 1.2.1

    After i have saved a news, when i click on the button to visit the news section I receive this error:


    Code
    Fatal error: Non-static method NewsPage::getUserData() cannot be called statically in [SERVER_PATH]/public/forum/wcf/lib/page/NewsPage.class.php on line 96


    Can anyone help me please?
    I have installed my web site on my new hosting...
    Now i'm on a linux server ( in safe_mode ON).


    Can you help me?
    Thanks... :)