Posts by FertilityZone

    Hi, I hope that someone can help me with a problem I am having after installing/editing a new style.


    Our main forum in all styles, looks like this (forum depth 2)


    [Blocked Image: http://i214.photobucket.com/albums/cc300/FZICONS/SITE%20PICS/mainpagedefault.jpg]



    I am editing a Christmas style, which comes with a boardList template change, and turns the main page to look like this




    [Blocked Image: http://i214.photobucket.com/albums/cc300/FZICONS/SITE%20PICS/generaldepth.jpg]



    when it should look like this (but with the snow top)



    [Blocked Image: http://i214.photobucket.com/albums/cc300/FZICONS/SITE%20PICS/generaldepth2.jpg]


    I assume that I need to edit something in the boardList template (attached) but I am really not sure of what to change and would be SO grateful if someone could help as leaving it the way it is makes our main page huge!


    Thank you so much in advance

    Hi there


    I have tried it in both IE8 and FF.


    I am not sure I explained myself well. When I type in here, if I hit return, it takes me to a new line, so two returns would give a new paragraph - this is how our forum used to be.


    On our forum now, one hard return automatically gives a new paragraph and we don't want that as a defaul. After 6 years, the members are so used to once for a line and two for a paragraph they are getting frustrated!! Trivial I know, but we have a few thousand posts a day, so it's a bit of a problem for them


    Many thanks


    EDITED TO SAY - first post was written in IE, this in FF and although they look the same before I submit, of course the top one has been translated with two line spaces. *this* one is how I would like the default if possible?

    Hi



    I have searched on the forums and can not find my answer, so hope that someone can help me.



    In our forum set up, the line spacing puts in two lines when you hit hard return whereas on here it is the normal one line.



    Could someone please advise where I can change our settings back to the standard one line?



    Thank you, I appreciate it

    I apologise that this was in the wrong area.


    I would be most grateful if someone could help me with this. As explained above I have a simple BBCode in my old forum, for tables and columns, without any borders or anything other than simple text. To put a signature or text into two columns, I would simply enter



    In the old ACP the code in replacement for table was <table align="top" cellpadding="00" cellspacing="0" width="100%" border="0">
    {param1}</table> with parameters 1 and nesting 10


    For column it was <td style="text-align: center;">{param1}</td> with parameters 1 and nesting 2


    I am trying to add this into V3 but the options are totally different in the 'add new BBCode' area and I don't know how to take the old code (above) and enter it into the new ACP


    I would be most grateful if someone could help me - until I make this change I can't switch our forum to live

    Hi there



    I have looked at the plug in available to make tables/columns but it isn't quite what I am looking for so am hoping that someone can please help.



    We have only just upgraded to BB3. In BB2 I wrote a very simple code to allow me to put signatures/text into columns - all I had to do was put



    We have many members who have this in their sigs and in upgrading, it of course doesn't work and is throwing everything out of alignment



    Could someone please help me with how this code should be written in BB3?



    Many thanks in advance

    Hi Arian,


    Thank you for your reply.


    Apart from the different styles, we have different button and rank images, they are quite easy to copy and import myself though aren't they.


    Could you please tell me what the charge would be for importing the old data? If you would like to look at our forum it is www.fertilityzone.co.uk


    Many thanks, I look forward to hearing back from you

    We're just about to purchase Burning Board 3.0, once we have transferred our current forum which is on 2.3.3 to a new server.


    We will be purchasing the standard licence and most likely the installation service.


    My question is about the transfer of our current forum and all of its threads into the new form. Our current forum has 6 different styles we have done ourself and additional smilies/images etc. Can you please tell me if these are easily transferred into 3.0 or do we have to start again from the beginning?


    Thank you

    Thank you for your reply.


    I have read the thread and the problem I have is that the license numbers are not in my profile here (I can't even access it!) I took over as admin on my site two years ago and I can no longer contact the original admin, whose account on here holds the license numbers that I need.


    I am so frustrated :( I want to upgrade our forum but need assistance with getting our license numbers, which I assume you hold within the previous admin's account?

    Hi there


    I would like some help with an easy question about 2.3.3 but can't access that part of the site and have had no luck trying to activate my account either.


    We're looking to upgrade to v3 in the next few weeks, but could really do with some assistance in knowing how to send a PM/email to a member automatically when they register with us?


    Would be so grateful if someone could tell me how to get access to the correct section here?