Menü-Icons (5.3.0 pl 3) Update Login Problem

  • Affected Version
    WoltLab Suite 5.2

    Hallo ich habe ein meldung das es ein Update gibt von Menü-Icons (5.3.0 pl 3).


    Wenn ich zum Update gehe im Admin Panel und dann auf Absenden klicke soll ich Benutzernamen und Passwort eingeben. Da ich bei Woltlab hier aber das Google login benutze habe ich somit ja kein Passwort. Wie kann ich mich den jetzt dort einloggen um das update zu laden?

  • Danke für die antwort.

    Aber wenn ich die Daten nutze Passiert nichts.

    Habe aber gerade gesehen das Update und Support abgelaufen ist, also müsste ich das erst verlängern um das update zu laden?

    • Official Post

    Das kann ich ad hoc nicht beantworten, eventuell hat das Handy die temporär die Verbindung verloren, wodurch die Anfrage nicht durchgeführt wurde. Eventuell reicht es, die Aktion erneut zu starten, sollte es einfach nur ein temporäres Verbindungsproblem zu sein.


    In jedem Fall sollte ein Update auf die WoltLab Suite 5.3 durchgeführt werden, diese ist für alle Besitzer einer Lizenz für die WoltLab Suite 5.2 ein kostenfreies Upgrade: https://manual.woltlab.com/de/updates/

  • Nein das hatte ich nicht gekauft.


    Habe jetzt soweit alle Pakete gelöscht um das Forum auf 5.4.8 zu Updaten scheint soweit alles geklappt zuhaben.

    Edited 2 times, last by whazza83 ().