Eigenes Logo einbinden

  • Affected Version
    WoltLab Suite 5.4

    Hallo zusammen,


    ich möchte in unser Forum gerne ein eigens Logo einbinden, das man dann natürlich auf allen Seiten des Forums sieht.


    Ich weiß, dieses Thema wurde hier im Forum schon öfter behandelt, aber die meisten Threads sind schon viele Jahre alt und die Anweisungen dort sind oft auch sehr kompliziert.


    Vielleicht gibt es ja eine Möglichkeit, einen Link im acp einzubinden oder eine bestimmte Datei über FileZilla einfach auszutauschen. Hat jemand einen Tipp für mich?


    Irgendwie wirkt ein Forum mit einem eigenen Logo doch persönlicher. :)

  • Ein eigenes Logo bindest du folgendermaßen ein.


    ACP -> Anpassung -> Stile. Dort den entsprechenden Stil anklicken und unter Stil bearbeiten -> Globale Einstellungen -> Seitenlogo, dein Logo hochladen.

    Gruß Markus


    WoltLab Suite 5.3.14

  • Herzlichen Dank walkingwolves und Webmark! :)


    Ich habe das mal probiert. Bekomme das Logo, in das ja auch noch die Bezeichnung des Forums mit eingebunden werden soll, aber nicht breiter rein. Geht das doch irgendwie? Oder kann man den Platz rechts daneben noch irgendwie für Bezeichnungen nutzen?


    Screenshot

    Edited once, last by GünterR ().

  • Do wo du das Logoi eingebunden hast . da steht breite und Höhe. Schau mal das du das breiter machst . sollte klappen. ^^


    Siehe Bild


  • Herzlichen Dank, walkingwolves, für Deine Hilfe!  :)


    Gestern Abend hatte ich das schon mal so gemacht, da hat das nicht geklappt. Jetzt aber, mir deiner Hilfe doch! Danke! :thumbup:

  • Nochmal eine Frage: Ich habe beim Logo-Hochfahren und Einstellen versehentlich bei -> Stil bearbeiten -> Globale Einstellungen versehentlich einige Zahlen auf diese Seite verstellt. Siehe hier


    Was sind denn die vorgegebene Grundeinstellungen für "Layout", "Seitenlogo (mobile Version)" (Breite) und "Schriftbild"?


    Die Grundeinstellung gefiel mir nämlich ganz gut. ;)

    Edited once, last by GünterR ().

  • Danke, Modelcarforum und LRDE, für Eure Antworten. :)


    LRDE, Du schreibst:

    Das was du unter dem link hast ist aber das ACP unabhängig davon dass Bilder bitte als Anhang zu posten sind....


    Mal gefragt, ich lerne ja gerne dazu.


    Warum? Ist das sinnvoller oder hilfreicher beim Lesen oder steht das irgendwo in den Nutzungsbedingungen? Es sind in diesem Screenshot doch keinerlei persönliche und geheime Daten zu sehen.

  • Der Grund ist der, dass du so nicht auf externe potentiell unsichere Seiten navigieren musst und zusätzlich bleibt das Bild garantiert so lange erhalten wie das Thema existiert. Bei externen Bildhostern werden die Bilder aus Speicherplatzgründen oft regelmäßig z.B. jährlich gelöscht, was unter Umständen bedeutet, dass dad komplette Thema für die Tonne ist.

  • Der Grund ist der, dass du so nicht auf externe potentiell unsichere Seiten navigieren musst und zusätzlich bleibt das Bild garantiert so lange erhalten wie das Thema existiert. Bei externen Bildhostern werden die Bilder aus Speicherplatzgründen oft regelmäßig z.B. jährlich gelöscht, was unter Umständen bedeutet, dass dad komplette Thema für die Tonne ist.

    Danke für den Hinweis. :)


    Das bedeutet dann doch, dass die Fotos / Bilder in den Anhängen direkt auf dem WoltLab-Server gespeichert werden, oder?

  • Danke norse,


    Du musst wissen, dass ich schon seit zwanzig Jahren mit Foren von WoltLab arbeite, die Funktion "Anhänge" aber immer deaktiviert habe, weil ich fürchtete, dass das zu kompliziert werden könnte. War vielleicht ein Fehler von mir. ;)