5.4 update - can't uninstall two conflicting packages