Unknown named parameter $packages

  • Affected Version
    WoltLab Suite 3.0

    Guten Morgen Comunity


    Ich habe heute leider ein Fehler nach einer Neuinstallation.


    Ich bekomme die Fehlermeldung im ACP zb wenn ich ein Design hochladen möchte usw..


    Danke

  • Hallo,


    WoltLab Suite 3.0 ist nicht mit PHP 8 kompatibel und erhält seit März diesen Jahres auch keine (Sicherheits-)Updates mehr.


    Ich empfehle dringend eine Aktualisierung auf eine neuere Version von WoltLab Suite. Aktuell ist WoltLab Suite 5.4.

    Werden solche Informationen eigentlich im ACP angezeigt?

    Falls nicht, wie wäre nach Einstellung der Sicherheitsupdates noch eine Version nachzuschieben, welche nur diesen Hinweis im ACP hinzufügt?

    Nicht jeder Nutzer ist ja immer im Bilde darüber.


    Also das meine ich:

    Nur in diesem Fall eben als Warnung, dass es keine Aktualisierungen mehr gibt.

  • Danke vielmals. Das mit PHP Version hat funktioniert. Jedoch kann ich mein Woltlab nicht updaten.


    Unter meine Lizenzen sehe ich das ich bis 5.0 aktualisieren kann.


    Wenn ich aber unter Downloads runterlade und installiere wird bei mir 3.0.27 installiert.








    Wenn ich versuche zu Updaten bekomme ich die Meldung:




  • 3.0 = 5.0, von daher versuchst du gerade, die bereits installierte Version mit der selbigen Version zu updaten, was unschwer an der Fehlermeldung zu erkennen ist. Hier bleibt dir nur übrig, die Lizenz zu erweitern und eine neuere Version zu erwerben.