Dashboard nicht erreichbar (scheinbar wurde es umbenannt) werde immer zu xxx.de/home/ weitergeleitet und erhalte 404

  • Hello,

    also ein Kunde hat anscheinend in seinem ACP irgendwas eingestellt das woltlab automatisch /home/ an die URL anhängt. Dort gibt es aber nichts daher kommt error 404.

    Das ACP wird sie auch unzugänglich da er immer /home/ zwischen schiebt wenn man xxx.de/acp angibt.

    Hat einer eine Ahnung was ich da in der Datenbank einstellen muss damit dies wieder läuft? unter wcf pages ist bei dashboard home eingetragen. vermute es hängt damit zusammen.

    Habe home dort mal testweise entfernt passiert aber noch immer.

    Jemand eine zündende Idee?

  • Das auch bei Aufruf des ACPs dies ein Problem sein soll klingt dann eher nach rewrite regel.

    Hast du dies mal geprueft?


    Ansonsten gibt es in der Tabelle wcf1_application die Column domainPath, ist dort eventuell etwas komisches eingetragen?

    Im ACP waere dies unter Verwaltung >> Appilkationen verwalten zu finden.

    Kinds Regards,


    Alexander / Aebian

  • Habe "is landing page" jetzt auf 0 und bei article auf 1 gesetzt aber keine besserung. Vermutlich muss ich da warten bis cronjobs den cache erneuert haben.

  • Habe jetzt mal landing page id auf 40 gesetzt und bei 40 im wcf page is landing page auf 1 (bei den anderen natürlich auf 0)

    40 ist in dem Fall Article List

  • Und wie verträgt sich nun dieses Bild mit der Aussage, dass Du den Cache nicht leeren kannst?





    Gruß norse