ACP: Umbenennung der Funktion: Benutzer bearbeiten - neues Passwort zusenden

  • Hallo,


    mein Vorschlag ist folgender:

    wenn man im ACP bei einem Benutzer auf "Bearbeiten" geht und dann weiter auf "Neues Passwort zusenden" klickt, so bekommt der Empfänger nur eine E-Mail mit dem Links, über den der Benutzer das Passwort neu setzen kann.




    Das ist zwar soweit o.k., was das Ziel anbelangt und die Sicherheit, aber IHMO sollte die Funktion dann anders benannt werden. Im einfachsten Fall "Kennwort zurücksetzen" und im Bestätigungsdialog "Wollen Sie das Kennwort dieses Benutzers wirklich zurücksetzen und den Link zur Neusetzung des Kennwortes an den Benutzer senden?".


    Diese Passagen sollten auch auch aus Gründen der Einheitlichkeit erfolgen. Denn hier ist im Menü noch vom Passwort die Rede, aber an den anderen Stellen, soweit ich das überblicke, vom Kennwort.


    Gruß

    Billy

    • Official Post

    Hallo,

    Diese Passagen sollten auch auch aus Gründen der Einheitlichkeit erfolgen. Denn hier ist im Menü noch vom Passwort die Rede, aber an den anderen Stellen, soweit ich das überblicke, vom Kennwort.

    die Bezeichnung „Kennwort“ haben wir im Rahmen der Entwicklung von WoltLab Suite 5.4 bereits überall konsistent angepasst.