Ich will Updaten komme aber nicht ganz mit der Versionierung klar

  • Affected Version
    WoltLab Suite 3.1

    Hallo,

    wir haben folgende Installationen:

    WoltLab Suite Core 3.1.22

    WoltLab Suite Forum (Burning Board) 5.1.18


    Ich will beides Updaten. Ich habe in der Manuell eine Anleitung gefunden wie man die Suite auf 5.2 und dann wohl auf 5.3 updatet.

    Wie muss ich bzgl Forum vorgehen? Dies zuerst Updaten oder erst nachdem die Suite hochgezogen ist?


    Und wie macht man das Update des Forums? dazu finde ich leider nichts für ein Update von 5.1.x auf die neueste Version (welche ist das eigentlich?)


    Sorry für die dummen Fragen aber wir machen zum ersten mal ein WBB Update!

  • Danke für die schnelle Antwort.


    Ok, also ich erwerbe die Update Lizenz für das Forum und gehe dann die Schritte in der Manuell durch.

    Das Forum muss dann nicht extra geupdatet werden?