User können nichts schreiben (Gruppenrechte passen aber?)

  • Affected Version
    WoltLab Suite 5.3

    Hallo.

    Momentan habe ich ein merkwürdiges Problem. Einige meiner User berichten mir, das sie nichts schreiben können, obwohl die Gruppenrechte alle passen. Also sie können keine Themen kommentieren, bekommen entsprechend keinen Button dafür angezeigt. Im ACP scheinen für die User die Foren-Berechtigungen aber nicht hinzuhauen, warum auch immer. Ich habe zwei Benutzergruppen für die betroffenen User: Freigeschaltete User (basierend auf Registriert, jedoch mit dem Unterschied, das sie in gewissen Bereichen schreiben können, was registrierte User nicht können) und halt die Gruppe "Registrierte User".


    So sieht es bei einem betroffenen User aus:



    Kann es sein, das sich die beiden Benutzergruppen beißen? Wobei ich bei meinen ersten Untersuchungen die Freigeschaltet Gruppe entfernt habe und trotzdem sah es so aus wie oben im Screenshot.


    Grüße

  • Hast du zufällig in den Foren von den Berechtigungen für die Benutzergruppen abweichende Berechtigungen vorgenommen?

    Nein, auch das habe ich bereits geprüft. Nur in dem einem Bereich ist für die Gruppen was anderes eingestellt. Halt, sodass dort nur die Gruppe "Freigeschaltet" Themen öffnen kann. Aber auch nur da.

  • Du hast die Rechte aber nicht zufällig in einer der anderen Gruppen, ein Kandidat wäre „Registrierte Benutzer“, mittels „Nie“ verweigert?

    Ne, das passt alles so. Der Unterschied ist halt nur, das die registrierten User bzw. dessen Einstellung auf "Nein" steht innerhalb der einzelnen Forum-Berechtigung. Bei "Freigeschaltet" ist es auf "Ja".