pageNavigationsIcons funktionieren nicht mehr

  • Affected Version
    WoltLab Suite 5.2

    Mit dem Code:

    Code
    @media screen and (min-width: 769px) {
        .content {
            margin-top: -70px;
    
    }
    
    }

    habe ich das Hauptmenü näher zum Header verschoben. Zudem habe ich mit:

    Code
    .breadcrumbs:first-child {
        display: none;
    
    }

    die PageNavigation ausgeblendet.


    Was noch da ist, wenn man "Forum" aufruft sind die pageNavigationsIcons, also die Symbole für "Foren an/ausschalten", "Foren als gelesen markieren" und "RSS-Feed". Leider kann ich die Symbole bzw. der Verlinkung nicht mehr anklicken. Ich vermute, weil ich den Content um 70px nach oben verschobe habe und der damit pageNavigationsIcons überlagert.


    Also was ich jetzt gerne möchte, ist dass die drei Links wieder funktionieren und ich möchte die pageNavigationsIcons gerne etwas nach links auf gleiche Höhe der Suchbox setzen, denn wenn ich auf ein Forum klicke überlagert der Button "Neues Thema erstellen" die pageNavigationsIcons.


    Ansehen kann man sich das auf (gelöscht) Ist noch im Aufbau und ich habe mal den Verzeichnisschutz kurzzeitig aufgehoben.

    Edited once, last by Edda1000 ().

  • Edda1000

    Changed the title of the thread from “pageNavigationsIcosn funktionieren nicht mehr” to “pageNavigationsIcons funktionieren nicht mehr”.
  • Als Gast sieht man leider keinerlei pageNavigationIcons. Die sind auch nicht ausgeblendet, sondern schlicht und ergreifend im Quelltext nicht vorhanden.


    Kommando zurück, ich war nicht im Forum. Habe aber gerade gesehen, dass Du Dich parallel auch an den Stilersteller gewandt hast. Insofern sollte sich das Thema hier erledigt haben und Dir wird dort dort qualifiziert geholfen werden.





    Gruß norse

    Zugang zu meinen Arbeiten und dem dazugehörigen Support bekommt Ihr bei Interesse hier.

  • Richtig, Gäste sollen sie auch nicht sehen. Hatte nur vergessen, dass man es dann nur als registriertes Mitglied sieht.


    Also, ich habe mal temporär ein Test-Account eingerichtet.


    Benutzer: xxxxxxxx (gelöscht)

    Kennwort: xxxxxx (gelöscht)

    Edited once, last by Edda1000 ().

  • Siehe mein Edit oben: Im Forum sind sie sichtbar. Du bist aber mit Deiner Anfrage bei Black Rider vollkommen richtig, wenn es um seinen Stil geht.





    Gruß norse

    Zugang zu meinen Arbeiten und dem dazugehörigen Support bekommt Ihr bei Interesse hier.