Update packages

  • Hello,


    I'm trying to update the plugins installed on my WBB4.

    It asks for Woltlab username an password. Every time I enter it it says "Your credentials are invalid, please verify username and password.

    I've tried the login from community.woltlab.com, and the login from my own forum; both won't work.


    Could someone help me resolve this issue?

    Thanks!

  • Hello,


    are you sure, that your Password is right?


    I do not know if it is also displayed in 4.1. But maybe it's packages that you don't have access to. Which packages does he want to update? And do you have access to this package here at Woltlab? Maybe you bought the plugins from the manufacturer?

  • Hey,


    Even the plugins I've purchased here at the Woltlab are unable to update. Also the free plugins which I downloaded here at Woltlab aren't able to update.

    And yes the credentials are correct. I used the same credentials to log in here to write this thread.


    Martijn