Somehow All of My Forums For Which I Do Not Assign a Description Pick Up Dummy Text "Blue Theme By The Forum Software Designers." How Can I Get Rid of That?

  • I am not sure whether my problem arose from a theme I added or something else, but somehow (no matter what theme/style I use) when I add a forum or subforum, but do not assign a "description," the forum shows up in the forum list with some dummy text - in my case "Blue Theme By The Forum Software Designers."


    I have no idea where that came from but I would definitely like to get rid of it in one operation, as I have many forums and it will be a great effort over time to go back to existing forums and assign descriptions to each one.


    Can anyone point me in the right direction?


    Thank you!

  • cassiusamicus

    Changed the title of the thread from “Somehow All of My Forums For Which I Do Not Assign a Description Pick Up Dummy Text "Blue Theme By Software Designers." How Can I Get Rid of That?” to “Somehow All of My Forums For Which I Do Not Assign a Description Pick Up Dummy Text "Blue Theme By The Forum Software Designers." How Can I Get Rid of That?”.
  • Hello,


    This can be caused by a defective phrase added by a plugin that contains a zero-length name.


    Please run this database query to remove it:

    SQL
    DELETE FROM wcf1_language_item WHERE languageItem = '';


    Afterwards, please clear the cache via the admin panel and everything should work properly again.

    Alexander Ebert
    Senior Developer WoltLab® GmbH

  • Sounds like a great suggestion Alexander! Can you give me a hint as to the best way to do that? Is that done within PHPMYADMIN, outside of Woltlab software, or is there a way to do this within Woltlab software?

  • I think that is through phpmyadmin ( if available ) which lists your database. You can find it through cPanel. There is an option to run queries inside phpmyadmin.

    Smile , it's good for health

    Edited once, last by Dilip ().

  • that seems to have worked. Thanks Alexander and Dilip!!! I don't see a way to change this to SOLVED but if someone can do that I would appreciate it! Thanks!