4.00.11 Umziehen

  • Moin,


    ich möchte mein Forum auf einen neuen Webspace um ziehen.

    4.00.11 reicht mir eigentlich, aber habe meine anderen Foren auf WBB 5 laufen.

    Geht es ohne Probleme mein 4.00 auf 5.00 zu packen.

    Habe ewig nichts mit der Forumsoft gemacht und brauchte da mal jemanden der mir etwas unter die Arme greift


    Grüsse aus dem Weserbergland

    Schöne Grüsse
    Aus der Rattenfängerstadt




  • Einfach schrittweise updaten:


    Schritt 7, also das Aktualisieren der Anzeigen, muss meines Wissens aber nur einmalig ganz am Ende gemacht werden. Also nicht nach beiden Updates, sondern einmalig wenn beide Updates fertig sind. Falls ich mich da irren sollte, dann bitte korrigieren.



    Aber wieso eigentlich 4.0.11? Gab es da nicht noch weitere Updates? Ich meine jedenfalls, dass 4.0.11 nicht die letzte 4.0er Version war.

  • Ja, das wäre halt die Frage, wieso schon lange nicht mehr aktualisiert wurde. Vielleicht als Wink für die Zukunft. Die Updates sollte man schon machen.

  • Geht es ohne Probleme mein 4.00 auf 5.00 zu packen.


    Technisch ist das möglich, aber Du benötigst dafür natürlich auch die entsprechende Lizenz. Ein Update auf WSC 3.0/WBB 5.0 ist nicht mehr erhältlich, Du müsstest also ggf. die aktuelle Updatelizenz für das WSC 3.1/WBB 5.1 erwerben.





    Gruß norse

  • Moin,


    Danke erstmal für Eure Antworten.

    4.00.11 ist drauf weil ich weiter keine Updates gemacht habe.


    Ich bin auch überfragt was nun das beste oder einfachste wäre.

    4.00 behalten oder auf 4.1 updaten, oder dann weiter auf 5.1


    Wenn ich eine neue Lizenz von 5.1 kaufen muss ist das auch egal;)


    Nur muss ich eben auch vom alten Webhoster zum neuen umziehen, denn

    bei Hosteurope habe ich das andere Forum mit 5.1 am laufen.

    Und da sollte noch genug frei sein...


    Daher bin ich überfragt was am besten, oder für mich am einfachsten wäre.


    Ich könnte mich da wohl wieder rein fummeln, aber das dauert wieder ewig bis ich

    wieder alles auf dem Schirm habe.

    Daher wäre es am besten wenn mir jemand unter die Arme greifen könnte:saint:


    Würde auch einen Kaffee mit Kuchen springen lassen8o


    Danke für Eure Hilfe

    Gruß aus dem Weserbergland

    Schöne Grüsse
    Aus der Rattenfängerstadt




  • Ja Danke Euch, habe jemanden der mich an die Hand nimmt !


    Mal was anderes...


    Ich habe mit 3.0 oder so angefangen und alles gut !

    Nun lese ich im Forum hier immer von wbb 5.1

    Und von Wbb Suite 3.1


    Ich benutze aber nur 1 Forum von WBB 5.1


    Wieso tauchen da nun immer 2 Namen auf, die hier im Forum auch getrennt aufgeführt sind.

    Schöne Grüsse
    Aus der Rattenfängerstadt




  • Und weil das schon öfter Leute verwirrt hat, liste ich mal die WCF / WSC -> WBB / WSF Versionen auf:

    • WBB 3.0 = WCF 1.0 <-- WBB = WoltLab Burning Board / WCF = WoltLab Community Framework
    • WBB 3.1 = WCF 1.1
    • WBB 4.0 = WCF 2.0
    • WBB 4.1 = WCF 2.1
    • WSF 5.0 = WSC 3.0 <-- WBB und WCF wurden umbenannt in WSF = WoltLab Suite Forum und WSC = WoltLab Suite Core
    • WSF 5.1 = WSC 3.1
    • WSF 5.2 = WSC 5.2 <-- Die Versionsnummern vom WSF und WSC werden angeglichen

    Möglichst kurz gefasst, da ich nur am Handy online bin: Das WCF / WSC ist quasi das Grundgerüst und die Basis. Mitgliederverwaltung, CMS, ACP, etc etc etc. Und in dem WCF / WSC werden dann Plugins und Apps installiert. Als Beispiel auch das Forum.

    Edited once, last by ReeN ().

  • Ich stehe gerade vor der selben Aufgabe.

    Ich kann dir nur raten, Schritt für Schritt upzudaten.


    Es gäbe da noch den Weg, das neue System zu installieren und dann aus dem alten Forum die Daten zu importieren.

    Das führt aber je nach Plugins dazu, dass du dann auf viele Daten aus den Plugins verzichten musst.

    Ich habe das in mehreren Anläufen versucht. Das war ne Katastrophe. :-)

  • Ich habe das in mehreren Anläufen versucht. Das war ne Katastrophe. :-)

    Um das zu vermeiden ist es eben am besten man kennt jemanden der sich gut damit auskennt;)

    Schöne Grüsse
    Aus der Rattenfängerstadt




  • Es gäbe da noch den Weg, das neue System zu installieren und dann aus dem alten Forum die Daten zu importieren.

    Das führt aber je nach Plugins dazu, dass du dann auf viele Daten aus den Plugins verzichten musst.

    Ich habe das in mehreren Anläufen versucht. Das war ne Katastrophe. :-)

    Du verlierst dabei generell viele Daten, so dass ich von einem Import abraten und ein Update empfehlen würde.

  • Ja danke, das habe ich auch schon entdeckt. ;-)

    Aber inzwischen hat der Support sich wirklich bemüht gezeigt und einen guten Lösungsansatz gefunden.

    Sollte sich dieser als richtig erweisen, dann werde ich hier gerne die Lösung posten. :-)

  • Naja, alternativ kannst du auch die Dienste eines externen Dienstleisters nutzen. Gibt ein paar, die das anbieten.

    Wer macht denn sowas, habe da keinen Plan.

    Denn der gute Mann der mir helfen wollte meldet sich nicht mehr.

    Habe die Domain umgezogen zum neuen Hoster und nun ist das Forum nicht mehr erreichbar:(

    Nun will mir mein alter Hoster ein Backup zusenden, da ich da per FTP nicht ran gekommen bin.

    Schöne Grüsse
    Aus der Rattenfängerstadt