Multiple questions

  • Hi,


    First of all i'm sorry to ask this here, but there are no way for future customer (so not one currently) to get any help from anyone in case of issue.

    So as i to plan to buy the forum app soon, i saw that there new minor updates for woltlab 3.1, but i can't find any way to update as the update and store server seems to be offline for the updater (see screen).


    I've tried with of without my woltlab credentials but it's the same issue :



    After that issue i have a real pre-sale question :

    As i know licenses are for current version only, if i wait to buy the 5.2 version, is the update from a 3.1 (free) community will be possible ?

    So the idea is to migrate from the lastest 3.1.x with core only installed (free) version to a 5.2 version with core + forum.


    Sorry for my bad english


    TLeM4.

  • Hello,


    but i can't find any way to update as the update and store server seems to be offline for the updater (see screen).

    Most likely this is an issue with blocked outgoing connections in a firewall. You can this: Go to the package list and click on the button "Purchased Products (Plugin-Store)" and enter your username/password used on our site. If an error pops up that reads something among the lines of "Cannot connecto to ssl://api.woltlab.com", then your host is blocking outbound SSL/TLS connections. Ask your hosting provider to get this resolved, only they will be able to get this fixed.


    As i know licenses are for current version only, if i wait to buy the 5.2 version, is the update from a 3.1 (free) community will be possible ?

    So the idea is to migrate from the lastest 3.1.x with core only installed (free) version to a 5.2 version with core + forum.

    Yes, absolutely. Once released, you could upgrade to the Core 5.2 and then install the forum app.

    Alexander Ebert
    Senior Developer WoltLab® GmbH