Update des Woltlab Suite Core?

  • Hallo.


    Ich fing erst wieder frisch mit dem thema Forum an und setzte mir ein Forum auf. Erstmal war ich auch direkt verwundert, dass mir in der Forenansicht angezeigt wird, dass Woltlab Suite 3.0.21 pl 1 installiert wurde und nicht wie ausgewählt 5.0.21. Licht ins Dunkle kam, als ich die Pakete durchschaute. Woltlab hat irgendwie nun einen Core und ein Burning Board als Forum und das Forum hat tatsächlich die Version 5.0.21. Problem ist nun aber leider, dass fast keine Plugins funktionieren, da ständig angegeben wird, dass die Plugins die Coreversion 3.1.0 RC 2 oder höher benötigen. So .. und hier beginnt das eigentliche Problem. Es gibt oben unter Konto > Downloads keine Option zum updaten des Cores, was heißt, ich komme effektiv an keine, neuere Version heran. Auch über den ACP im Forum selbst finde ich kein Update. Dann sah ich, dass es über die Woltlab Hauptseite einen Download des Woltlab Cores 3.1.9 gibt. Jedoch ist das eine Vollversion und kein Update. Daher nun die Frage .. wie bekomme ich meinen Forumscore von 3.0.21 pl 1 auf die neueste Version geupdated, ohne mir das Forum durch eine Vollversionsinstallation möglicherweise zu schrotten?


    Danke schonmal!

  • Wenn du eine Lizenz für das Forum 5.1 hast, kannst du das über das APC updaten, auch ein Updatepaket findest du unter Mein Konto -> Downloads

    Viele Grüsse aus Stuttgart, Kind Regards from Stuttgart
    TheSonic