Theme

  • Hi,


    I'm kind of in a spot where I'm stuck and can't really upgrade my board because the theme I'm using isn't available for the newest version. I just happened to buy the current theme I'm using a month or two before the designers posted that it wouldn't be upgraded to work on the newest Woltlab version. Had I've known that I most likely wouldn't have bought it. The dev never got back to me about modding the old theme to work on new versions for a fee. So I'm just stuck.


    I removed the default themes that came with the forum at setup, so I'm looking for suggestions on themes that I can use that will work on both the version 4.1.21 I'm currently on and the latest versions. My goal is to upgrade to the latest version.


    Although I really enjoy using WBB, I'm about ready to pivot to something else. It's been a challenge to get decent plugins, amount other things. Most of the time I need to use the translator to access other developer sites (if their not offline), some devs are not responsive.