WoltLab Suite Core

  • Hallo,

    ich Interessiere mich generell für das neue Suite Core sehr und wollte erstmal nachfragen ob dies mit dem

    WoltLab Suite Forum (Burning Board) 4.1.21 kompatibel ist oder ob ich dazu die neue Lizenz für das WoltLab Suite Forum erwerben muss

  • Hallo,


    WoltLab Suite Core in der aktuellen Version (3.1) ist nicht mit Burning Board 4.1 kompatibel. Die passende Version des Forums für die aktuellste Version des WoltLab Suite Cores wäre Version 5.1.

    Marcel Werk
    WoltLab CEO