Board als Archiv wiederbeleben?

  • Hallo Gemeinde,


    ich möchte ein altes 4.1-Board wiederbeleben, weil ich Infos daraus brauche.
    Die Installation meiner letzten erstandenen Version 4.0.13. des Forum habe ich installieren in erfolgreicher Abpürfung der Startparameter können, ….



    …. bekomme aber dann sofort nach der Installation in eine leere DB und der Updates eine Fehlermeldung präsentiert:





    Danach muss ich mich neu einloggen, weil nichts mehr klickbar ist.
    Ich habe dann den Board-Cache geleert, die Tabellen per myPHP-Admin prüfen lassen und alle Anzeigen einmal aktualisieren lassen. Jedoch ohne Erfolg: Die Fehlermeldung bleibt. Habe alle Verzeichnisse und Unterverzeichnisse auf 777 chmod gesetzt.


    Aus einer alten, funktionierenden und noch immer vorhandenen DB-4.1.-Parallel-Installation kann ich, wenn ich Avatare, Smileys und die Dateianhänge weglasse, wohl das meiste importieren, kann aber keine Foren oder Beiträge sehen, obwohl die wohl im Hintergrund vorhanden sind:


    Der manuelle, erfolgreiche Import einer *.SQL kommt zum gleichen Ergebnis.







    Die dahinterstehenden Theman kann ich auswählen, bekomme aber immer wieder den unten stehenden Fehler wenn ich auf die Forenübersicht gehen will.


    Hier gibt es immer einen fatalen PHP-Fehler:

    Fatal error: An error occured. Sorry.

    Information:

    ID: 8552abcf10eaa575b67d172a1124bf21003cfb08

    Bitte teilen Sie dem Betreiber die oben stehende ID mit.

    Die Fehlermeldung kann mit dieser ID über „ACP » Protokoll » Fehler“ eingesehen werden.



    Wie komme ich an die Daten aus meinem alten Forum?
    Was für Infos werden noch gebraucht?

    Beste Grüße

    Tobi

  • Wow, ja! Klappt sofort nach Umstellung auf php 5.0! Danke, Barungar!


    Zusatzfrage:
    Ich brauche auch die Dateianhänge. Ich habe alle damaligen Attachements (als Ordnerstruktur) gesichert. Sie sind im Forum nun so zum Aufruf hinterlegt: z.B. http://www.meine-domain.de/wbb/index.php/Attachment/1041/

    Ich habe jetzt alles nach wbb/wcf/attachments/ff/ usw.…. kopiert, aber das reicht natürlich nicht. Wie bekomme ich die auch noch rein und wieder richtig zugeordnet?