Message: Failed to retrieve nodes for identifier

  • Hallo,


    ich habe gestern das Plugin "erweiterte Suche" installiert, dabei wurde folgende Fehlermeldung ausgeworfen:


    Den Fehler habe ich beim Ersteller des Plugins gemeldet, aber der meint, es sei ein Fehler in Core.

    ==> https://cwalz.de/forum/thread/…ehlermeldung-bei-install/


    Soweit ich es sehe, läuft alles normal, auch das neue Plugin.

    Trotzdem, ein Fehler is es nun mal und ich wüsste gerne, was da schief gelaufen is ;)


    Hier konnte ich auch mit der Fehlermeldung nichts passendes finden.

  • Hallo,


    diese Fehlermeldung ist stellvertretend für defekte Installations- bzw. Updateanweisungen, etwa unerwartet leere Blöcke. Die Installation ist in so einem Fall vorzeitig abgebrochen und das entsprechend installierte Paket sollte als Defekt angesehen werden, selbst wenn es auf den ersten Blick zu funktionieren scheint.


    Für eine weitere Fehlersuche sind folgende Angaben wichtig:

    • Welches Paket wurde installiert?
    • Handelt es sich um eine Neuinstallation?
    • Falls es sich um ein Update handelt, von welcher Version aus wurde aktualisiert?
    • Wurde die Installationsdatei manuell hochgeladen oder über die Paketsuche/Automatisches Update installiert?
  • Alexander Ebert

    Hat das Label Warten auf Antwort hinzugefügt
  • Servus Alexander,


    kurz und gut, ich hab es grade erneut installiert, jetzt lief die Install sauber durch!


    Trotzdem zu deinen Fragen:

    1. Erweiterte Suche - Suchdropdown mit Vorschlägen 3.0.3, Download hier aus dem Paketshop
    2. Es war ne Neuinstallation, 2015 hatten wir es schon mal, wurde aber zur Suite deinstalliert
    3. Es wurde eine manuelle Installation durchgeführt
  • Alexander Ebert

    Hat das Label von Warten auf Antwort auf Nicht reproduzierbar geändert