Punkteberechnung fehlerhaft

  • Ich muss ja nix mehr analysieren. Meine Fehlerbeschreibung ist eindeutig und verifiziert!


    Herr Woltlab möge sich bitte kümmern. ;)

    Solche Patienten lieben wir. Hier ist nichts eindeutig oder verifiziert. Im Link ist eine Anleitung, mit der Du die Schuldige Anwendung herausgefunden hättest. Es gibt nicht nicht nur Woltlab. Es gibt ein Woltlab WSC, Forum, Blog, Filebase, Galerie und andere Anwendungen. Mit der Anleitung hätte man gezielter den Schuldigen suchen können. Aber Wunder dich in Zukunft nicht, wenn Dir keiner mehr Hilfe anbietet.

  • Ich habe gekauft also will ich Support von Woltlab und was andere Kunden sagen interessiert mich nicht da sie eh keine Ahnung haben,.


    So hört es sich für mich an. Viel Spass weiterhin. Es wäre aber echt von Vorteil einfach mal auf lngjährige Kunden zu hören und einfachen Schritten zu folgen die das ganze sehr vereinfachen könnten.




    Ich muss da keinem Link folgen und schon garnix prüfen.

    Ups überlesen. Eine haltung die nicht sehr Vorteilhaft ist. Oder meinst du die haben hier alle keinen Ahnung?





    best regards mcburn

    It's not a trick, it's a Zoni


    This is 10% Egg
    20% Milk
    15% Chocolate that is softer than silk
    5% Love
    50% Bake
    Thats 100% reason to make a cake

  • ch habe gekauft also will ich Support von Woltlab und was andere Kunden sagen interessiert mich nicht da sie eh keine Ahnung haben,.


    So hört es sich für mich an.

    Dann ist das falsch verstanden. ;)


    Gruß Michel

  • Mit ein paar Klicks im ACP eurer Foren und Aktualisierung der Benutzer ist doch der "Fehler" einfach in wenigen Minuten nachvollziehbar und überprüfbar. Von daher verstehe ich die Diskussion gerade nicht. Sorry. :(


    Ein einfaches "Ja" ist bei mir auch so reicht doch?


    Gruß Michel

  • Mit ein paar Klicks im ACP eurer Foren und Aktualisierung der Benutzer ist doch der "Fehler" einfach in wenigen Minuten nachvollziehbar und überprüfbar. Von daher verstehe ich die Diskussion gerade nicht. Sorry. :(

    Das war der Auslöser

    Ich muss da keinem Link folgen und schon garnix prüfen

    ...........................................................


    Habe das mal getestet. Ja hab dann mal -5


    Hättest Du den Link mal gefolgt, dann wäre das Ergebnis herausgekommen:



    Und dennoch, wäre es sinnvoller ein neues Thema zu erstellen.


    Aktualisiert man mal einfach die Anzeigen, so ist das auch behoben.

  • Ich muss da keinem Link folgen und schon garnix prüfen.

    Ich muss ja nix mehr analysieren.

    Eine Abfrage hilft da leider nicht.

    Tja, dann eben nicht. Aber auch wenn du meinst, dass du es nicht brauchst , könnte es für uns trotzdem interessant sein. Sonst würden wir dir nicht zu der Abfrage raten.


    Du sagst, dass es nur an WoltLab und an keinem Plugin liegen kann. Aber mit Sicherheit können wir das nicht wissen. Wir haben nur deine Aussage, die stimmen kann oder auch falsch sein kann. Die Abfrage würde da Gewissheit geben. Ich hab schon öfter gehört: "Das kann nicht an einem Plugin liegen". Und am Ende war dann natürlich doch ein Plugin die Ursache. Deshalb verlasse ich mich da eher wenig auf solche Aussagen, die nicht belegt werden.


    Und selbst wenn es so sein sollte, das kein Plugin schuld ist und ausschließlich das Forum installiert ist, wäre doch trotzdem interessant zu wissen, ob die fehlerhaften Punkte von Themen oder von Beiträgen oder von beidem stammen. Immerhin kann man für beides Punkte kriegen. Mit der Abfrage wäre das halt schnell geklärt. Schneller, einfacher und sicherer geht es quasi nicht. Und je genauer man das Problem eingrenzt, desto besser lässt sich das untersuchen und eventuell beheben. Aber wenn du das nicht willst, dann halt nicht.


    Von daher verstehe ich die Diskussion gerade nicht.

    Das geht mir auch so. Wieso so eine Diskussion, anstatt einfach kurz die verlinkte Abfrage auszuführen? Aber jedem das seine.

  • Moin.


    Vielleicht zum Verständnis. Ich selbst habe nur ein begrenztes Wissen. Die technische Seite, Server, update usw. wird von einem unserer Admins betreut. Dieser ist jedoch derzeit offline und kann gerade nicht unterstützen. Mir war es wichtig meine Erkenntnis zu diesem Thema, das als nicht reproduzierbar eingestuft wurde mitzuteilen. Nach meiner Ansicht ist es nun nachvollziehbar.


    Das Grundproblem ist ja nicht der negative Punktestand, das ist ja nur eine Folge.

    Tatsache ist, dass in einem Forum, in dem der Beitragszähler nicht aktiviert ist, beim endgültigen Löschen eines Themas/ Beitrags Punkte abgezogen werden die zuvor nicht vergeben wurden. Das ist für mich als Anwender ein Fehler in der Software. Ich habe im ACP keine Möglichkeit darauf Einfluß zu nehmen.


    Problemeingrenzung


    Ich habe das natürlich mehrfach getestet. Gerne kann ich meine Vorgehensweise detailliert beschreiben.


    Und dennoch, wäre es sinnvoller ein neues Thema zu erstellen.

    Wenn es sinvoller ist dazu ein neues Thema zu eröffnen, dann kann ich das gerne tun. Ich sah dazu erstmal keine Notwendigkeit.


    Gruß Michel