Installierte Pakete Konflikt



  • „Core“ in Version „3.0.1“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „3.1.1“

    „WoltLab Suite Core: Legal Notice“ in Version „3.0.0“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „3.1.1“

    „WoltLab Suite Core: Importer“ in Version „3.0.13“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „3.1.1“

    „jQuery CookieLib“ in Version „3.0.0“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „3.1.1“


    ^^^^^^^^^^^^^

    Core verhindert eine Akualisierung auf Core 3.1.1 ?? Das muss man mir jetzt erklären . Wie soll ich denn sonst updaten?

  • Das habe ich auch herausgefunden, aber die letzten paar Zeilen jucken mich am meisten.


    „Core“ in Version „3.0.1“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „3.1.1“

    „WoltLab Suite Core: Legal Notice“ in Version „3.0.0“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „3.1.1“

    „WoltLab Suite Core: Importer“ in Version „3.0.13“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „3.1.1“

    „jQuery CookieLib“ in Version „3.0.0“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „3.1.1“


    Und jetzt? Soll ich Core deinstallieren? *Ironie an*

  • Ich meine da gab es die Tage schonmal einen ähnlichen Thread. "Core" war da glaub ich ein Stil und hatte mit dem "WoltLab Suite Core" nichts zu tun. Kann das bei dir auch der Fall sein? Wenn ja, dann einfach den Stil deinstallieren und nach dem Update eine passende Version installieren, falls eine existiert.

  • Jau stimmt. Jetzt wo du es sagst. Danke schonmal dafür.


    „WoltLab Suite Core: Legal Notice“ in Version „3.0.0“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „3.1.1“

    „WoltLab Suite Core: Importer“ in Version „3.0.13“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „3.1.1“

    „jQuery CookieLib“ in Version „3.0.0“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „3.1.1“


    und was hat es hiermit aufsich? ^^^^^^

  • Habe es jetzt neu aufgesetzt.

    Jetzt habe ich manchmal das Problem, dass wenn ich ein Forum öffne, sich Chrome bzw. Firefox (habe mehrere Browser ausprobiert) aufhängt.


    Hatte das schon einmal jemand?

    Woran kann das liegen ?


    Folgende Plugins wurden installiert: siehe Anhang



    Kleine Ergänzung:


    Wenn ich ein Forum öffne, welches leer ist, läd die Seite normal

    Wenn ich ein Thema in dem Forum erstelle, erscheint dieser Fehler.