Installation nach Abschluss kaputt?

  • Affected Version
    WoltLab Suite 3.1

    Meine Installation vom WSC 3.0.12 pl 1 geht nach der Installation kaputt.

    Ebenfalls getestet 3.0.8, 3.0.6, 3.0.4, 3.0.1, 3.0.0 und 3.0.0 Beta 3, 5, selber Fehler wie unten.

    Die einzigen Versionen die anscheinend funktionieren sind WSC 3.0 Beta 1, 2.

    Das ganze versuche ich lokal zu installieren, verwende XAMPP und PHP 7.1.11.



    Hätte jemand eine Idee woran genau es liegen könnte?

    Mit freundlichen Grüßen derpierre65


    Ps: Rechtschreibfehler dürfen behalten werden.


    Meine Updateserver (WCF 2.0, 2.1, 3.0, 3.1):


    https://update.derpierre65.de/maelstrom/

    https://update.derpierre65.de/typhoon/

    https://update.derpierre65.de/vortex/

    https://update.derpierre65.de/tornado/