Dashboard won't show articles

  • How do I show a "couple" of articles and "some" forum threads on my home page dashboard? It won't show anything in the middle.

    You can add some extra custom boxes to show certain things for articles on the Dashboard page (and other pages). I added a Latest Articles and Articles Comment boxes on the Dashboard page in the sidebar. I have them in the sidebar, but I could have also displayed them above or below content in the middle instead of sidebar.


    Seeing as guest comments are not pulled on the dashboard page, that was why I added Article Comments box so you can see any guest comments made pulled in that box on the dashboard and articles page sidebar



  • When you add a new box and go to the section to pick what pages to show it on. Make sure that top check-mark box called "show on all pages" is unticked (which IS ticked by default) or it won't show on any pages you select as ticked further down

  • When you add a new box and go to the section to pick what pages to show it on. Make sure that top check-mark box called "show on all pages" is unticked (which IS ticked by default) or it won't show on any pages you select as ticked further down

    Lol I was just going to post about this. It now appears everywhere. Thank you so much!

  • I don't get why that box is ticked by default because it does not show the box on all pages anyway with it ticked. And it can be easy missed when you add a custom box that is ticked and leaves you wondering why the box isn't showing on any pages you tick.


    Maybe WBB staff can explain why that box is ticked by default and doesn't seem to work anyway?

  • Yep I didn't even see that box you needed to tick

    You mean UNTICK. By default when you add a custom box, that top checkbox named (show on all pages) is always ticked. But if you select any page areas to show the custom box on (and still have that top checkbox ticked for show on all pages), then the box won't show on any pages you tick extra from the list. You have to untick that (show on all pages) first before selecting any other pages listed below to show the custom box on.