Beiträge aktualisieren endet mit Fehlermeldung

  • Guten Abend,


    ich habe das Update auf die WoltLab Suite 5 eben vollzogen, jetzt

    bekomme ich bei der Aktualisierung der Beiträge (und nur dort)

    folgende Fehlermeldung:


  • Kannst du den Inhalt des Posts mit der ID 269176 hier posten ? Damit könnte dir Woltlab eventuell helfen.


    Gruß

  • Code
    https://fiestast.de/index.php?thread/15864-b-o-play-im-fiesta-2017/&postID=269176
  • Code
    https://fiestast.de/index.php?thread/15864-b-o-play-im-fiesta-2017/&postID=269176

    Da knallt aber das ganze Thema. :)


    Bspw. würde es über phpmyadmin gehen. (All-Inkl bietet das im KAS an. / Unter Datenbanken die passende auswählen)

    Dort die Tabelle wbbX_post (X mit deiner Installations-ID austauschen, meist einfach 1) und dann den Beitrag mit der ID 269176 raussuchen.


    Via MySQL würde das wie folgt gehen:

    SQL
    SELECT message FROM wbb1_post WHERE postID=269176;
  • Damit kenne ich mich leider nicht so wirklich aus. :-/ Mich über das KAS

    in PHPMyAdmin einzuloggen ist noch kein Problem, gefunden habe ich

    den Beitrag auch:



    Ich würde sogar wissen wo dieser im Forum steht? ;-)

    Aber wie geht es jetzt weiter? Wenn ich ihn im Forum

    anklicke kommt auch eine Fehlermeldung:



    Wie mache ich jetzt weiter? :)


    LG & Danke

    Mani


    PS. Der Text im Beitrag:


  • Kenne mich bei PHPMyAdmin nicht so gut aus weil ich den nicht verwende, aber klicke mal bei der PostID auf den Bleistift und kopiere den Inhalt bei message.


    Ansonten den SQL Query ausführen den Woodmen gepostet hat.

  • Liegt das ganze vielleicht an der vor dem Update deinstallierten Begriffserklärung? - z.B. das hier: data-value="MK8">MK8</woltlab-metacode>