Your session has expired, please submit the form again

  • I cannot submit any forms on my site, including the login form.


    I get the following error:


    Your session has expired, please submit the form again.


    This initial configuration process is disappointingly frustrating. Please advise. :(

  • I have installed numerous WoltLab websites and never get this error.

    I could suggest you to change the cookie settings in the general configuration in your ACP.


    When you try to submit a form, does it take a lot of time before it shows you the expired notice ?

  • Sorry... feeling a little dumb today... Where are the cookie settings? I'm looking in the Configuration --> General tab.


    The error displays in 0-4 seconds on both the contact form and when attempting registration (clicking on the "accept" button).

  • I turned off "Enable explanation on cookie usage" and that seems to have resolved the issue... is that a bug?

  • I confirm, I've been getting this too for about a month since I went to RC1. Currently on RC3.


    My login is always incorrect and I have to keep typing it in every time I want to access the ACP, as it doesn't remember my password now.

    I am a Newbie Admin. Please be gentle, I don't understand technical things.
    (Please can we have a full manual for this software)

  • Just as an update to my earlier comments, I went into my browser's options area where it stores the passwords for website logins and I typed the password out again for my site and it all works now. No expired sessions anymore and my password is correctly remembered by the login box.


    Don't know if that will help out others or not.

    I am a Newbie Admin. Please be gentle, I don't understand technical things.
    (Please can we have a full manual for this software)

  • I've seen this sometimes being caused by accessing the site via http, but later accessing the same site securely. The browser then randomly mixes up the cookies, eventually presenting the wrong one to the server.

    Alexander Ebert
    Senior Developer WoltLab® GmbH

  • Hello


    .htaccess configuration must be




    http://airgunturk.com to ssl https://www.airgunturk.com/forum/