Teamspeak Sync Plugin Suite Fehlermeldung

  • Moinsen,


    ich habe mir vorhin ein zweites mal das Plugin gekauft, da beim ersten mal die falsche Version gekauft wurde und der Support bei denen sich nicht meldet, habe ich jetzt das richtige Plugin installiert doch ich bekomme direkt nach dem aufrufen einer Forengruppe einen Fehler:



    Serverquerylogindaten sind überprüft und funktionieren. Webserver IP ist auch in der Whitelist vom TS3 Server. Woran kann das liegen? Kann mir jemand helfen?

  • Dein Webserver? Falls ja, mal prüfen ob die Firewall ausgehende TCP-Verbindungem zum Zielport 10011 erlaubt. Falls es nicht Dein Webserver ist, den Anbieter des Servers fragen, ob das von Dir gebuchte Produkt ausgehende TCP-Sessions grundsätzlich und konkret zum Zielport 10011 erlaubt.

  • Dein Webserver? Falls ja, mal prüfen ob die Firewall ausgehende TCP-Verbindungem zum Zielport 10011 erlaubt. Falls es nicht Dein Webserver ist, den Anbieter des Servers fragen, ob das von Dir gebuchte Produkt ausgehende TCP-Sessions grundsätzlich und konkret zum Zielport 10011 erlaubt.

    Erstmal vielen Dank für die schnelle Antwort. Ich habe den Webserver bei Hetzner und habe gerade dort angerufen und der Herr meinte ich soll ein Supportticket erstellen und die Portöffnung beantragen und auf Glück hoffen, da sie normalerweise keine Ports öffnen. Bin ich mal gespannt ^^


    Ich halte euch auf dem laufenden :)

  • Moin Ihr lieben,


    ich habe leider Gottes wieder dasselbe Problem wie damals, allerdings ist es diesmal nicht der Port, da es der selbe Webserver ist. Ich habe das Forum neu aufgebaut und einen anderen Rootserver mittlerweile (Windows Server 2016) worauf jetzt auch der neue TS3 Server läuft.


    Fehlermeldung


    Doch er will einfach nicht connecten. Die Daten sind ganz normal eingegeben und die Logindaten stimmen auch (Wurde getestet mit einem TS3 Admintool Yatqa). Ich habe wieder dasselbe Problem wie damals, egal ob ich auf eine Benutzergruppe zugreifen möchte im ACP oder meine Teamspeakidentität hinzufügen möchte - jedes mal dieser Fehler. Kaum schalte ich das Plugin aus geht wieder alles wie normal.


    Entschuldigt mich bitte, dass ich euch wieder mit dem selben Fehler belästige, aber ich weiß nicht mehr weiter.


    Liebe Grüße

    Tim