WoltLab Suite 3.1 Beta 1 Download

  • WoltLab Suite Core 3.1 und WoltLab Suite Forum 5.1 bilden das ideale Duo für Foren und Websites, machen Sie mehr aus Ihrer Community!


    Systemvoraussetzungen

    Für die Installation und Nutzung von WoltLab Suite 3.1 müssen die folgenden Voraussetzungen erfüllt sein:

    • Webserver mit PHP 5.5.4 oder neuer
    • MySQL 5.5.35 (oder neuer) / MariaDB 5.5.47 (oder neuer) / MariaDB 10.0.22 (oder neuer)
    • 20 MB Festplattenspeicher
    • Aktueller Webbrowser (Chrome 61+, Firefox 55+, Safari 11, Internet Explorer 11 / Microsoft Edge 40+ [EdgeHTML 15+])

    Installationsanleitung

    1. Laden Sie das Installations-Archiv auf Ihren Computer herunter.
    2. Entpacken Sie das Archiv.
    3. Laden Sie die Dateien install.php, test.php und WCFSetup.tar.gz auf Ihren Webserver hoch.
    4. Starten Sie die Installation, indem Sie die Datei test.php in Ihrem Webbrowser aufrufen.

    Aktualisierung von früheren Versionen

    Die erste Beta-Version unterstützt keine Aktualisierung von früheren Versionen von WoltLab Suite 3, die Update-Funktionalität wird erst mit nachfolgenden Versionen ermöglicht.

    Nutzung & Support

    Es handelt sich um eine Testversion, die nicht für den produktiven Einsatz gedacht ist. Die Nutzung in einer Produktivumgebung erfolgt auf eigene Gefahr. Ein Update von Beta 1 auf zukünftige Versionen wird nicht garantiert. Die Nutzungsdauer der Betaversion ist auf den 1. Februar 2018 begrenzt, danach ist eine weitere Nutzung nur mit einer für WoltLab Suite Forum 5.1 gültigen Lizenz gestattet.


    Fragen und Anregungen zu der neuen Version können direkt hier im Forum hinterlassen werden; Im Falle von Probleme oder Unstimmigkeiten bitten wir um eine kurze Rückmeldung im entsprechenden Bereich, damit wir uns dessen annehmen können.



    Download WoltLab Suite Forum 5.1 Beta 1

  • System

    Hat das Thema freigeschaltet