Fehler bei 5.0 Install

  • Affected Version
    WoltLab Suite 3.0

    Moin,

    bin gerade dabei ein neues Forum auf zu setzen und bekomme diesen Fehler.


    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator at dl1obo@dl1obo.de to inform them of the time this error occurred, and the actions you performed just before this error.

    More information about this error may be available in the server error log.

    Apache/2.4.10 (Debian) Server at dmrplus.de Port 80


    kann da nichts mit Anfangen und beim Test.php war alles O.K.


    73 Andreas

    Schöne Grüsse
    Aus der Rattenfängerstadt




  • Nutzt du nen server oder webspace?

  • tchost.de


    Nur ich habe WBB 4.0.13 auf dem Webspace am laufen und bei der Install vor 3 Jahren klappte alles 100%


    Das andere Forum läuft immer noch .....

    Schöne Grüsse
    Aus der Rattenfängerstadt




  • Habe nun die neue WBB5 genommen und der gleiche Fehler


    p.s. wie soll ich als webspace kunde die php ändern

    Schöne Grüsse
    Aus der Rattenfängerstadt




    Edited once, last by 32494 ().

  • habe noch einen webspace von hosteurope und da läuft es drauf.


    würde es aber schon gerne beim ersten hoster zum laufen bekommen

    Schöne Grüsse
    Aus der Rattenfängerstadt




    Edited once, last by 32494 ().

  • Dann musst Du dich an den Hoster wenden, anscheinend ist auf seinen Server etwas nicht richtig eingestellt.


    Setze max_execution_time und das Timeout vom Apache/nginx höher und starte die Installation erneut. Vielleicht hilft das. Ich bin mir nicht ganz sicher, aber in anderen Themen mit diesem Problem wurde es so mal geschrieben.

  • Ich kann das ja nicht änder, aber bei meinem anderen Hoster ist alles O.K.

    Schöne Grüsse
    Aus der Rattenfängerstadt