Installations-Fehlermeldung bei WoltLab Suite 3.0.4

  • Affected Version
    WoltLab Suite 3.0

    Hallo zusammen,


    bevor ich mit meinem derzeitigen Forum auf die Siute-Version umziehen wollte, habe ich mir eine komplett neue Lizenz gekauft und diese versucht auf eine vollkommen andere Domain, quasi als Testinstallation, einzurichten.


    System: Ubuntu 16.04.2 LTS mit Plesk Onyx 17.0.17 (Update Nr.25)

    PHP: 7.0.15


    Datenbank eingerichtet und nach der Eingabe der Admin-Zugangsdaten hängte sich der Installationsvorgang mit dieser Meldung auf:



    Wenn ich die Seite versuche aufzurufen, dann erhalte ich nun folgende Fehlermeldung:


    Ich ehrlich gesagt, woran es liegen könnte, doch irgendwie scheint da wohl etwas falsch gelaufen zu sein - vielleicht irgendein timeout?

  • Während der Installation war der Server scheinbar kurzzeitig nicht erreichbar und die Installation ist dadurch unterbrochen worden.

    Ein Fortführen ist so leider unmöglich, weshalb du eine Neuinstallation durchführen musst.

    Bitte davor die alten Dateien und die Datenbank bereinigen sonst gibts beim neu installieren nur wieder Fehler ;)

  • Danke für die schnelle Antwort .. ist wirklich supter die Kommunikation hier im Forum.


    Ich will jetzt nicht sagen, dass ich es mir fast gedacht hätte, aber ich konnte mir keine plausible Antwort zusammen bauen.


    Ach naja - dann packe ich das alles wieder in den Urzustand und versuche mein Glück auf ein Neues - der Server ist ja noch vollkommen jungfräulich und es ist ja letdiglich ein kleines Experiement für mich.


    Noch eine Frage am Rande:


    Gibt es irgendwelche extra-Einstellungen, welche ich am besten vorab machen sollte?

    Bei meiner alten Installation - also bei dem laufenden Forum, gabs mal ein Problem, da musst ich nen Timeout hochsetzen, damit das mit dem Installieren klappte.


    Ist etwas in derartigen Richtungen bekannt?


    Liebe Grüße aus Barcelona

  • Das kommt stark auf die Serverleistung und das vorhandene timeout limit drauf an.

    Auf halbwegs moderner Hardware reichen die üblichen 30 Sekunden normalerweise völlig aus, wenn das nicht genügt unterbricht es auch meistens vorher beim Anlegen der Datenbanken, da diese tendentiell länger benötigen als die anderen Schritte während der Installation.

  • Nun dann sollten ja 32GB Ram und nen 8-Core durchaus genügen ;) ... also dann mal auf ein Neues - cih mach das ja soo gerne <3

  • Naja, kommt ja auch drauf an was da sonst noch so drauf läuft :P

    Aber ja, das sollte mehr als ausreichend sein^^

  • Nur kurze Rückmeldung - die zweite Installation lief super und problemlos!


    Erst dauerte es ne Weile und der Forstschritt stand nur bei 1% - dachte schon, dass wieder das Gleiche wie gestern passiert.

    Doch dann lief es wie geschmiert - auch die installation aller weiteren Pakete.


    Vielen lieben Dank nochmals für die schnelle und unkomplizierte Hilfe Morik und Kompliment an WoltLab, für diese schöne Software.


    Ganz liebe Grüsse aus dem Süden - Tassja