Kompatibel mit PHP 5.5, 5.6 oder 7.0?