[Error after update] You don't have permission to access /index.php

  • I am having this issue on my forum after updating to the recent patch release through ACP


    The latest reported issue is with the following url


    http://appen.pw/index.php?thread/327-benefits-of-having-a-faster-mobile-website/&action=firstNew


    it throws the following error



    Additionally, I got a similar error while using ACP. What is the fix ? Anyone else having this issue ?

    Smile , it's good for health

  • I've tried accessing other threads in the same forum and they all open up fine, possibly there is a server issue that causes this problem. Please check the logs to see what causes the 403 and if you're having mod_security or similar modules running, try disabling them (they're useless anyway and love to block harmless resources).

    Alexander Ebert
    Senior Developer WoltLab® GmbH

  • @SoftCreatR , after the update, I added Twitter embed plugin. Will it have something to do with this ?


    PS : Just asking. Please don't take it in the bad sense.


    @Alexander Ebert


    Just wondering, if there is a server issue, won't it affect other threads as well ?

    Smile , it's good for health

  • Just wondering, if there is a server issue, won't it affect other threads as well ?

    Most issues would effect everything, but things like mod_security are pretty picky with what part of your site is getting mocked ;)

    Alexander Ebert
    Senior Developer WoltLab® GmbH

  • I know in a couple past hosts I couldn't do certain things until mod_security was disabled, like for example, I couldn't edit the style css and save it, it gave 404s or what-not until I disabled mod_security then it was fine.